cancel
Showing results for 
Search instead for 
Did you mean: 

Android phone not syncing

leonieg
Just joined

Last night my emails on my one plus topped syncing with the blueyonder virgin media. I tried resetting the password through the app generator and it has not solved the problem, When will this be fixed?

3 REPLIES 3

John_GS
Forum Team
Forum Team

Hi @leonieg 

Thanks for posting and welcome to the community.

Sorry to hear of the email issue. The email we're discussing, is this an email that is listed on an active Virgin Media cable account?

If so, try deleting it from the phone and re-adding, see if this fixes things.

Let us know how you get on.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

Mykol
Up to speed

Hi @leonieg and others effected by this:

Assuming your issue is with accessing emails via the GMail App...

The Gmail App was very recently updated and since then there have been many reports of users being unable to sync with their non-Gmail email servers (various vendors, not just VM). For example, check out BT's support commnity and you'll see their customers having the same problem...

As such we can be confident this is an issue with the latest update to the Gmail App and not VM.

To anyone impacted by this please be sure to submit feedback directly to the concerned Gmail team via the Feedback option in the Gmail Android mobile app. This process includes relevant device, browser, app, and OS details to best help the team. The purpose of sending Feedback is to also give the team a measure of the volume of users being affected by an issue.

Removing and re-adding your VM account provides a temporary fix (up to a day in my experience) before the issue returms. However, uninstalling this update appears to provide a persistent solution until Googe provide a fix: after providing Feedback to Google, you can uninstall updates via Settings->Apps->Gmail->Uninstall Updates. Hopefully Google will provide a more permanent fix in due course.

Mykol
Up to speed

UPDATE: Google have released an update which appears to have resolved the issue...