cancel
Showing results for 
Search instead for 
Did you mean: 

WiFi results on hub 3

Moogera
Up to speed

Hi,using virgins connect app on my Android 13 phone to check the WiFi speed from the hub I get 15-18 mb download speed with the phone about 1metre away from the hub,same result in the next bedroom,in the lounge where the WiFi pod is plugged in I get a speed of 28-35 mb.

My devices that use WiFi are a mobile phone and Amazon Firestick 

That speed seems very low , especially in the room where the hub is? Is the hub faulty ? 

8 REPLIES 8

Client62
Legend

Assuming the speed to the Hub is OK as that is not mentioned as a concern.

These look like speeds from a device connected on the 2.4GHz band. Can your phone use 5GHz Wi-Fi ?

When testing near the Hub make sure the mobile phone has reconnected to the Hub i.e. the Wi-Fi signal is at 100%,
if the mobile hangs onto the signal from a more distant VM Pod that would reduce the result from a speed test.

Hi thanks,

Yes the phone only receives on the 2.4 GHz band and the Firestick the 5 GHz band

Yeah the phones WiFi icon is 100% full when in that room near the hub and using the VM app for a WiFi speed test.

Broadband speed comes up at 365 mb on a 350 mb connection.

 

Thanks for coming back to us @Moogera,

Do you have any devices that are located close to the hub that can be connected via an Ethernet cable?

This can help lessen the traffic on a Wi-Fi connection and thus make the overall experience for Wi-Fi only devices - such as mobile phones and tablets much smoother.

Thanks

David_Bn

The only 2 devices I have using WiFi is the Firestick and my Phone

The hubs connected via cable to the PC

Thanks

We have some more tips 👉 here on how to get the best out of your wireless connections @Moogera 

Ayisha_B
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Client62
Legend

We have one Samsung A13 mobile running Android 13 it is a 2.4GHz Wi-Fi only device. Turning OFF Bluetooth significantly increases the results from a Wi-Fi speed test i.e. it is back to normal at 55-60Mb/s.  Might be worth a try.

Thanks,my Bluetooth isn't turned on probably ever

Thanks for confirming Moogera,

So I can get a few more details from you I've popped you over a private message.

Alex_Rm