cancel
Showing results for 
Search instead for 
Did you mean: 

Not surprised, but new 'upgraded package' has screwed my internet

psychoduck
Joining in

I recently got a phone call to upgrade my package. I was promised the world. ALL sports channels, TNT, and UHD were queried and confirmed. Netflix in UHD. I specified that I was paying £16 for UHD Netflix, they said they would include the same package in my Virgin Bundle... and a brand new Hub 5 with 1Gb internet.

Well I only have standard HD Sky Sports, UHD and TNT have both gone. Even though I had TNT previously, and it was confirmed that would stay. My Netflix package is just standard HD. So there's two lies, but this is being dealt with by the lovely WhatsApp team, who have kept me on hold for 7 hours, and then left because it was end of the day, then come at at 8am, sent me a message I didn't reply to because I was doing a school run, and then told me "It looks like you've left this chat. If you still require help, please restart this chat" and so I was on hold again, until 8ish when I was told Retentions WILL rectify this. But of course they left at 9pm, so no doubt I'll get ignored tomorrow now. But yeah, thats being sorted technically.

What isn't being sorted, because I was told I need to do a bunch of checks Ive already done. Is how crap the internet has gone. My 'connect' app, registers its getting 1gb. I have 4 items connected by RJ45 cables. None of them are getting above 400Mb. (connect at separate times, not all at once). Then I try my wifi on my laptop, I'm practically sitting on my router, so no its not blocked. On my 2.4ghz wifi, I register a poultry 75Mb. On 5.ghz, I get 300Mb. I go scouring the internet, and turn on my VPN which I like to use for data protection as many would agree to doing. On my 2.4ghz, on VPN my speed drops to a crawl and fails to load up even the most basic of sites. On 5ghz, I cant even connect to the VPN. It just fails.

it even stops me going to the webpage of the VPN (Nord, for those wondering).  Proton do a lovely free VPN, that page is inaccessible too. Both pages work fine on my fathers internet (using my laptop) with BT, and I get his full speed 500MB from half way across the room. Come back to my house, and speed slows right down and once again I cant use VPNs.  Whats weird though, and I cant figure out why, is that my phone whilst still getting the slower speeds can connect to the VPNs just fine. It's just the laptops (we have 3, they all have the same issue).

Spoke to Virgin technical support, who claim that theres nothing on the router to block VPNs. I was told to turn off their firewall protection, did that and it did nothing. Reboot everything. Nothing. Try a different VPN (which is why i tried proton) nothing. "well theres nothing wrong with your broadband, and the router is showing as fine at our end"

So why the hell isn't it letting me use a VPN, and why is my speed so throttled? I'm downloading a game right now, its 107gb. I was expecting it to be down super quick. but no. Its coming down slower than it would be if I never upgraded (prior to the upgrade, I was on 350mb and it was never lower than 330 and VPN was faultless)

 

Anyone else had this trouble and managed to fix it? cause Virgin sure dont look like they have a clue how, short of saying its not their issue

1 ACCEPTED SOLUTION

Accepted Solutions

Client62
Legend

From the Hub stats we can see the connection is for 1Gb/s with 108 in the upstream.

Hub's can cliam device 6 feet away has a weak signal, one might be believe the Hub diagnostic was in the business of promoting the use of VM Pods. If the device is working, I'd ignore this diagnostic report.

It is the Laptop that is drawing 600-700 Mb/s & not the Hub that is limiting the speed.

I assume the VPN is sorted and working again.  If not change the Laptop to use a Public DNS e.g. Google DNS & this will bypass the VM Child Safe / Virus Safe filters gaining full internet access to content and communication services like VPNs,  Zoom & the like, Social media and its messengers.

See where this Helpful Answer was posted

10 REPLIES 10

Client62
Legend

Once again the reality is the telephone support team can not be trusted to honour any kind of verbal offers.

The VPN issue could mean Child Safe has been re-enabled as part of the service change, login to the Virgin Media online account in the section "Web Safe" check "Child Safe" is OFF.

Speed, check the Hub settings via:    http://192.168.0.1/  >> Check router status >> Configuration tab   to see the "Max Traffic Rate"  ( the figure is bits / second )  applied for the Downstream and Upstream

Ok, I did this before because i was told to check GB was enabled. So I know that its on the right service:

Primary Downstream Service Flow

SFIDMax Traffic RateMax Traffic BurstMin Traffic RateSFIDMax Traffic RateMax Traffic BurstMin Traffic Rate
48552
1230000450 bps
42600bytes
0 bps
48570
128000 bps
3044bytes
0 bps

Primary Upstream Service Flow

SFIDMax Traffic Rate
48551
110000274 bps

 

I did a diagnostics check, just to see if there is issues. Which is useless, as it says multiple things have weak wifi and should be moved closer. They're Alexa lightbulbs around the house, they have to be, everything else on wifi is either a phone, or a laptop, and everything is in the same room as the router right now. But of course it doesn't actually tell you what they are. Not even a little hint like the IP address. It does mention a wired device might be slowing my speeds. I have all 4 RJ45 ports connected. 1 for my Smart TV. 1 for a Games console in the same TV. 1 for my virgin box, and 1 that runs a gigabit capable cable upstairs to a splitter for 3 other gameconsoles and a TV. All of the upstairs receive 600-700mb, when they are turned on, and only one is on at a time.

If I use ethernet for my laptop, with a gigabit capable wire, I also get 600-700mb. That is based on the Sam Knows Real Speed website

 

 

Oh, and I also checked the child safe feature. I have that turned on as I have a young teen in the house. Never affected my Hub 3 350mb account. But I turned it off, rebooted everything, and tried again.

 

Still had the exact same issue.

Client62
Legend

From the Hub stats we can see the connection is for 1Gb/s with 108 in the upstream.

Hub's can cliam device 6 feet away has a weak signal, one might be believe the Hub diagnostic was in the business of promoting the use of VM Pods. If the device is working, I'd ignore this diagnostic report.

It is the Laptop that is drawing 600-700 Mb/s & not the Hub that is limiting the speed.

I assume the VPN is sorted and working again.  If not change the Laptop to use a Public DNS e.g. Google DNS & this will bypass the VM Child Safe / Virus Safe filters gaining full internet access to content and communication services like VPNs,  Zoom & the like, Social media and its messengers.

Ok. I seem to have found a solution.

 

My VPNs are all browser based, as plug-ins. Any access to them on any browser is immediately shut down. Opera. Chrome. Edge. Firefox. All get canned immediately. Or connect, but have speed so slow nothing connects.

Nord VPN has an app, I completely forgot about it. Loading up the App, instead of the plug in, and connecting through that has enabled me to connect to the VPN. My speed is still only at 200-300mb, but considering it was that without a VPN too (half of the guaranteed speed, which itself is half what i pay for) I think this solution works well.

 

Just need to find out why the speeds are so terrible everywhere now.

Ok, my work around of using the App was great and works if you dont want to change the DNS.

But god damn, just changing the DNS to the Google DNS has got all my browsers VPNs working instantly. I searched all over for that solution, and never saw it pop up anywhere. Thanks so much. Child safe will still be active on my sons laptop too, as he doesn't use a VPN (its for homework and artwork), so no need to change his DNS to bypass anything.

Client62
Legend

Remember Child Safe can block TV Streaming, SkyTV kit  , Mobile Wi-Fi Calling,  Mobiles using Wi-Fi for social media, Whatsapp or Zoom conf calls, & Games on PCs + Consoles too.  Sonos kit too !

Child Safe management has been an on going issue for over 12 months with daily post of I have kids and can't enable or manage it or the opposite, I need to use the VPN of my employer on an Office laptop,.

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @psychoduck,

Thanks for getting back to us, I am sorry you have been having this issue, I can see you have spoken to our team since making this post, were they able to help with you Hub issues?

Joe

Don't be silly. Or course they haven't.

They told me to reset the device, and reinstall everything. Which made my speed slower, and I was told to reset again. Which has done nothing.

 

Currently awaiting a reply... And have been for many hours now