cancel
Showing results for 
Search instead for 
Did you mean: 

Wi-Fi issues on some devices

ASingh1
On our wavelength

Hello.

I've got a weird problem, involving the Superhub 3. I'm on the M350 package.

Sometimes some of my devices just stop working when on the Wifi. They will be connected but just won't do anything. 

For example, my laptop will say connected and have full bars but then just won't load a page and will error. I've also had this happen with my iPhone 12 Pro, where it's connected but nothing works.
Furthermore, my Ps5 will randomly drop connection while playing and log me out, and it picks up the SSID, but when I do a test on the ps5. Sometimes it fails when trying to pick up the ip address, and others it failed when trying to connect.

I also received an iPad 9 from eBay today, and that's also been doing it, but then on the other hand half the other wifi devices in the house are working fine.

im not sure what to make of this and have a feeling it could be a router issue as this issue only started a few weeks ago and was working before.

Thanks

21 REPLIES 21

ASingh1
On our wavelength
Hello,

I have looked at what it says.

The Virgin Media hub has been in the same spot for years and never had a problem, only started recently. It is in front of a TV but nothing else near it.

Is there a chance of trying the SH4/5? I am understanding I only have A M350 bundle but gaming wise the SH3 is bad in terms of latency etc. and would like to see if a new hub will fix the issue.

Otherwise, If you can add the Wifi Max pod to my contract without any additional charges through the remainder of my Volt bundle contract, then yes can I have it added on please.

Thank you

ASingh1
On our wavelength

Hello,

I've further tried to test the wifi.
So sometimes I can be home alone and still struggle for the wifi to work even though I have full bars of wifi connection.

today I stood in the hallway of the house beneath the router and it did not work even though it was connected. In settings on my phone it will say "no internet connection" while being on full strength.

When it does work, i can get a strong 200mbps+ on speedtest meaning the speed isn't being hindered. 

I highly doubt this is an issue about distance to the router as like I said before, I've never had an issue and been able to play games absolutely fine and connect fine. I understand everything is clear on your end but I'd like to test a new router first before using a wifi booster as never needed one before in 5+ years. 

I would be okay with another SH3 if it is not possible to get anything newer.

Thanks

Natalie_L
Forum Team (Retired)
Forum Team (Retired)

Thank you for your reply ASingh1. 

We would need to review the account to understand upgrade options available and your eligibility for the Pod's. 

To do this, I will pop you over a private message and we can go from there. This will be available via the purple envelope on the top right of this page. 

Speak soon, 

 

Nat

Paul_DN
Forum Team
Forum Team

Hi ASingh1,

Thanks for coming back to me via private message to confirm your information. 
I have booked you in for the next available appointment. To view this please sign in to your Online Account, once you log in scroll down to Orders & appointments then click on View your orders. 
Just to confirm, there will be no charge for this visit unless:
The technician diagnoses the faults as not being caused by our network/equipment
The technician discovers that the fault or problem relates to your equipment
The technician discovers that the fault or problem relates to any system that we are not responsible for
The technician will confirm during their visit if any of these instances apply, and if so, a £25 charge will be applied to your account.
Please ensure that someone over the age of 18 is at the property for the time the engineer is there. If the appointment is unsuitable or if anyone living at your property has tested positive for Coronavirus, has been asked to self-isolate or has flu-like symptoms then please reschedule the appointment on the same link. If you do miss the appointment for any reason, a £25 missed appointment charge will be applied to your account on the day of the appointment so it is important to reschedule if needed. 
Let us know how the appointment goes.
Regards
Paul.

I can't get into my hub settings... unable to load page 😔

Hi there @Fitzari 

Thank you so much for your post and welcome back to the forums, it's great to have you here. 

Can I ask what happens when you try to access the setting page? 

1000010810.png

Fitzari
Tuning in

The problem has gotten worse over the last 2months...we haven't really had a problem for over 3 years? Every device has connection issues now, , I have the Hub 3.0 , 

legacy1
Alessandro Volta

use modem mode and get a better router with 1Gb ports

---------------------------------------------------------------

newapollo
Very Insightful Person
Very Insightful Person

You need to use 192.168.0.1 to access the settings page in hub mode.   192.168.100.1 only works if you are in modem mode using a third party router.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali