cancel
Showing results for 
Search instead for 
Did you mean: 

Can't connect to Hub via App or online.

Tangerinetwirly
Joining in

I paused the WiFi to my daughter's laptop yesterday through the app. Then discovered I couldn't unpause it through app. So I tried to sign into Hub 4 online but all I get is a blank white page. The app won't connect to Hub any more either, says it can't find it. I have rebooted hub several times and did a reset. But has made no difference.

36 REPLIES 36

Hi Tangerinetwirly,

Thanks for posting and sorry to hear you're having some issues accessing the hub, have you been able to try a reset as suggested?

If this is still an issue let me know and I can pop you over a private message.

Alex_Rm

I did a 20 second reset last week which solved the problem with my daughter's laptop being paused from WiFi. But still can't log in to hub.

I haven't done a 60 second reset. I've been putting it off as I am concerned that if I do that and still can't log on to hub I won't be able to reconnect the bulbs in the house (they have to be signed into 2G so I had to sign into Hub when first got it to rename the 2G/5G networks). And then how long would it take to go through help & possibly get a new hub if that's what's needed?  

If you have just got a new hub it will need a full reboot, I would try a pin hole one.

Did you manage to get this back up and running over the weekend? 

Matt - Forum Team


New around here?

Matt I don't have a new hub. I have a Hub4 which I have had for a while, probably years.

I did a pinhole reset, held the pin in for 20 seconds and it sorted the initial problem. The initial problem was that I had paused the WiFi on my daughter's laptop through the connect app and couldn't unpause it. I was unable to sign into my hub online, so I did a pinhole reset. That reconnected my daughter's laptop to the WiFi.

However I am still unable to login to my Hub online and the connect app can't find it either. If I try to run a test I get the 'Sorry, we can't run a test on your services right now'. Been like that for 2 weeks now. 

Hello Tangerinetwirly.

Thank you for replying.

Sorry you are still unable to access your hub settings online or get the connect app working.

What I will need to do is check with our product team as we have had a few similar issues with the hub 4 admin pages and see if we have an update.

As soon as I know anything I will update you on here.

Gareth_L

 

Spannerman1
Tuning in

Well now. I have been a Virgin customer for approximately 2 hrs. 1hr 55 mins of that has been spent trying to log in to my brand new Hub 4, which I now find from this Forum is complete garbage.

I logged in for 10 seconds and changed the password. That's it. I haven't been able to log on to it since.

The fact that Virgin KNOW there's a problem with this kit but STILL ISSUE IT TO BRAND NEW CUSTOMERS is NOT good news.

Yes, I'm shouting! I fear that I will regret becoming a Virgin customer, less than 2 hrs after the service being activated!

Hello Spannerman1.

Thanks for your first post and welcome to our community.

Sorry to hear you are unable to log back in to the hub4s admin pages.

We have fed this back to our product team who are aware of the current issue and are looking for a fix as soon as possible.

What happens when you try to connect Via our App?

Gareth_L