cancel
Showing results for 
Search instead for 
Did you mean: 

Can't connect to Hub via App or online.

Tangerinetwirly
Joining in

I paused the WiFi to my daughter's laptop yesterday through the app. Then discovered I couldn't unpause it through app. So I tried to sign into Hub 4 online but all I get is a blank white page. The app won't connect to Hub any more either, says it can't find it. I have rebooted hub several times and did a reset. But has made no difference.

36 REPLIES 36

It's becoming a common issue lot's of threads but in reality the Hub 4 is faulty or the firmware has a serious bug. I have spent many times calling this in and the support is a disgrace. Keep calling or raise a complaint. VM know there is an issue but don't acknowledge the fact. OFCOM need to start getting serious  suppliers who do not perform to a minimum standard and hit them with really heavy penalties.VM pay lip service to customer complaints.

Dark Knight

Client62
Legend

Looks like the Hub 4 is rapidly approaching it expiration date.

Hi @Tangerinetwirly, thank you for your response.

An SSID is the name assigned to a Wi-Fi network when a router is set up. The router uses both 2.4Ghz and 5Ghz frequencies to give you the best Wi-Fi connection possible.

Have you tried signing in to your Hub online since your latest post?

Regards,
Daniel

Still unable to sign in, just sits on the password page for an eternity after I press NEXT. 

We did name the 2G & 5G networks separately when we first installed the Hub4. We have bulbs that only connect to 2G and couldn't be added without naming them separately, but it's been set up that way for years with no issue.

I have noticed that the WiFi is no longer listed as 2 separate names on laptop or phone. It is just the original name. Not sure when that changed. The bulbs are still connected to network though. 

Client62
Legend

Login to the Hub menu and inspect the Wireless settings.

The Hub may have reverted to using a common SSID - the VM Connect app can trigger this.

Client62 I can't login to the Hub, that is the issue. The page either sticks on the password entry page or on a blank white page (sometimes before password entry, sometimes after).

Tangerinetwirly
Joining in

And when I try to troubleshoot broadband I get this message 🤷🏻‍♀️

IMG_4077.png

Client62
Legend

If you have tried the 60 second reset process and the Hub menu has not been restored, request a replacement Hub.

My concern with doing a 60sec reset is if I still can't sign into Hub then I will not be able to connect the bulbs to the WiFi. Then we'll have to put up with them not working till I go through the rigmarole of trying to get a new hub and the time out my day(s)🤦🏻‍♀️. It's a pain in the butt 😤