cancel
Showing results for 
Search instead for 
Did you mean: 

Can't connect to Hub via App or online.

Tangerinetwirly
Joining in

I paused the WiFi to my daughter's laptop yesterday through the app. Then discovered I couldn't unpause it through app. So I tried to sign into Hub 4 online but all I get is a blank white page. The app won't connect to Hub any more either, says it can't find it. I have rebooted hub several times and did a reset. But has made no difference.

36 REPLIES 36

jpeg1
Alessandro Volta

Better turn it off again before the technician arrives. 

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.

Client62
Legend

If the Paused device is a recent laptop or mobile phone, in the network settings enable MAC Address Randomization.

You may have to Google how to do that for the device ... this often get the laptop or mobile reconnected to the Wi-Fi.


jpeg1
Alessandro Volta

And then the daughter will no longer be paused.

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.

Tangerinetwirly
Joining in

The hub reset seems to have solved the laptop pause issue, it is now connecting. However the VMCONNECT app still won't connect and can't sign into Hub on http://192.168.0.1

 

It's not such a big deal now that the laptop is unpaused but still shouldn't be happening. 

jpeg1
Alessandro Volta

Forget the very broken Connect app. Can you log in with a browser? 

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.

No, I log in with password and then it sticks on this page 

IMG_4040.jpeg

jpeg1
Alessandro Volta

You could try a different browser, but it does look like you need a new Hub.

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.

Tangerinetwirly
Joining in

Have tried two different browsers on both laptop & desktop as well as on iphone. So definitely the hub and not the browser. Thank you 

Hello Tangerinetwirly

 

Glad to hear the factory reset has cleared the devices paused via the app. Issue with connection to the hub are generally due to changes made to SSID's, password and frequencies. Also recent changes or replacement Hub's can cause and delay when speaking to the systems in the backend that allow access. If you need any support, you can find advice and some helpful articles and tips in the Help FAQ section on the app and here.
 

Rob

That link doesn't work 🤷🏻‍♀️

I have never changed the password, it should still be the one that's on the bottom of my Hub and I know I am putting it in correctly (have checked & rechecked). I've no idea what SSID's or frequencies are I'm afraid. 

The connect app was able to connect to the hub prior to this as that's where I originally paused my daughter's laptop. I haven't signed on to the hub online in quite a while though, so can't say if that was working prior to Sunday.