cancel
Showing results for 
Search instead for 
Did you mean: 

Wi-Fi connected but no internet

Drea
Joining in

Hi, I got VM fitted in 31/7 and it was working great but within 2 weeks my work laptop and a few other devices were connecting to the internet but showing “no internet”.

After numerous phone calls and getting asked to reset the hub an engineer was sent out. He didn’t know what the problem was but he installed a new hub and everything has been working great - I until this morning! 

Just logged on to my work laptop and the same thing is happening again. It worked no problem with sky broadband and works when hard wired. Help! 

9 REPLIES 9

Client62
Legend

Q1 : are the normal lights showing on your Hub ?

Q2 : is there a fault in your street ? - call 0800 561 0061 to check via the automated service

Q3 : do you have someone that is using Wi-Fi Pausing ?

Q4 : connect the laptop to the Hub with a network cable, does that make it work again ?

Hi thanks for replying

1. all normal 

2. No faults

3. no

4. connects fine with ethernet

i May have got to the bottom of it though. I have a Wi-Fi pod. I have turned that off and laptop is now connecting 

Client62
Legend

If the VM Pod has not been re-paired ( by VM ) to the replacement Hub, the VM Pod would be best off.

Drea
Joining in

I was wrong it’s not the pod! I’m at my whits end, we changed to Virgin from sky due to the really slow speed we were getting but this is worse. Random devices with no connectivity. Saying it’s connected but says “no internet”

Reece_MH
Forum Team (Retired)
Forum Team (Retired)

Hi Drea 👋

Thanks for updating us. I'm sorry to hear you're continuing to experience issues. I've taken a look on our side, and can see that your network and Pods are working as intended, and you have multiple devices connected to your network. I also cannot see any disconnections over the last week.

For clarification. is it just your Work Laptop that's experiencing issues with the connection, or multiple other devices? if it's multiple devices, can you tell us what kind of devices these are (Phone, PC, Amazon devices, smart devices, etc.).

Thanks,

Reece - Forum Team


New around here? To find out more about the Community check out our FAQ


Thanks it’s my works laptop, a smart tv and a fire stick 

Kain_W
Forum Team (Retired)
Forum Team (Retired)

Thanks again for the response on this matter Drea,

Sorry just to go back to the Pods situation, are any lights showing on them at all?

Also has a factory reset been completed on this new Hub?

Let us know,

Kain

Hi no there are no lights on the pods and I have tried factory reset numerous times.

Even hard wiring with Ethernet isn’t working this morning 😡

Client62
Legend

For the work laptop make sure to delete all Wi-Fi profiles that relate to anything but the current HUB WI-Fi SSID.

I.e. delete Wi-Fi profiles for the Sky Router, and for all VM Hubs / Pods that are not functional.