cancel
Showing results for 
Search instead for 
Did you mean: 

5g WiFi is very unstable, speed is inadequate, wired connection is ok

AlexVN
Tuning in

Recently, the wireless connection speed on my VM Hub dropped significantly. The speed test shows about 11.4 Mbps download, while the wired connection shows 255 Mbps download. I'm connecting to the WiFi 5G endpoint, close to the router. I have another 5G router from a different provider, and it works fine. I've restarted the hub several times and reset it to factory settings (pressed reset on the back for 30 seconds, tried restarting and resetting in the Web Admin), tried difference channels (making sure that they are not busy with WiFi scanner for Android on my phone), - the speed is still very slow.

The check on the VM website tells me, "Looks like there’s an issue affecting the broadband service in your home," and suggests either contacting the VM team or restarting the router. I've run out of ideas on what to do. Any suggestions?

3 REPLIES 3

Adduxi
Very Insightful Person
Very Insightful Person

You will need to call VM.  If there is an area problem VM will not send an engineer until this is resolved. 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

AlexVN
Tuning in

I do not think there is an area problem. I would rather suspect Hub's WiFi issue, because wire works well.

Client62
Legend

Try the VM Hub with:

1) Smart Wi-Fi aka Wireless Channel Optimization Disabled.
2) 5GHz Wi-Fi set to Channel 36 or 44