Menu
Reply
Jetheat
  • 7
  • 0
  • 0
Tuning in
617 Views
Message 1 of 10
Flag for a moderator

Hub 4 keeps reverting to original SSID and Password.

I have the new Hub 4.

Whenever the hub loses connection or when i reboot it manually, it reverts back to its original SSID and password.

Thus, I can't operate my wifi lamps, cctv etc...

Is there any way to stop this Hub 4 reverting back to its original SSID when something goes wrong?

The Hub 3 which I had before never did this and now I regret upgrading to the Hub 4.

Any ideas?

 

JH

0 Kudos
Reply
Tudor
  • 11.57K
  • 895
  • 2.29K
Very Insightful Person
Very Insightful Person
591 Views
Message 2 of 10
Flag for a moderator

Re: Hub 4 keeps reverting to original SSID and Password.

One reason for using your own router and putting the VM hub into modem mode is that problems like this never occur. As to your problem I would try a lin-hole reset and see if that cures the problem. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Adduxi
  • 5.86K
  • 485
  • 1.48K
Very Insightful Person
Very Insightful Person
535 Views
Message 3 of 10
Flag for a moderator

Re: Hub 4 keeps reverting to original SSID and Password.

AFAIR this is a known bug and a possible work around is to switch off "Smart Optimisation" in the wifi settings, before you rename the SSID?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

alakat01
  • 25
  • 0
  • 0
Tuning in
488 Views
Message 4 of 10
Flag for a moderator

Re: Hub 4 keeps reverting to original SSID and Password.

I have a similar problem. Just tried changing the optimisation but it made no difference.

What I have noticed is that it is only the 2.4g settings are reverting and not the 5g.

 

Has anyone managed to come up with a solution yet as I've phoned Virgin and have been passed around departments while they try and come up with a solution

0 Kudos
Reply
jem101
  • 3.68K
  • 371
  • 1.49K
Community elder
479 Views
Message 5 of 10
Flag for a moderator

Re: Hub 4 keeps reverting to original SSID and Password.

I'm afraid there is no solution, as this has been reported multiple times in various threads on this forum, it would appear that this is due to a bug in the hub's firmware, there isn't anything which you nor the VM support staff can do to fix this.

What might mitigate it is to disable all of the WiFi optimisation options (seems to have mixed results) and the nuclear option which is to put the hub into modem mode and purchase your own wifi router and use that.

0 Kudos
Reply
alakat01
  • 25
  • 0
  • 0
Tuning in
457 Views
Message 6 of 10
Flag for a moderator

Re: Hub 4 keeps reverting to original SSID and Password.

Thanks for the reply. The optimisation route didn't work and I don't want to go the modem route unless VM are going to supply me with a router.

 

0 Kudos
Reply
asim18
  • 278
  • 12
  • 90
Fibre optic
452 Views
Message 7 of 10
Flag for a moderator

Re: Hub 4 keeps reverting to original SSID and Password.


@alakat01 wrote:

unless VM are going to supply me with a router.


 

Unfortunately VM stopped providing proper separate modems and routers about 10 years ago, they suddenly switched to the cheap cobbled up "hubs" with all in one modem-router with botched firmware.

Back when I switched to VM about 12 years ago they supplied me with a separate single port cable modem AND a D-Link DIR-615 (absolutely amazing router with DD-WRT, enterprise grade firmware). Then they rolled out the superhub 1 with depressingly useless firmware and it started going downhill for VM.

I look forward to the day VM can once again have a device that's just a modem and just provide people with an off the shelf router! It's so much better. These all in one hubs are a waste of plastic, and when running in modem mode you've got a whole useless router just sitting there doing nothing. What a waste of resources, those wifi chipsets and ethernet switches could have been used to manufacture a proper router!

0 Kudos
Reply
Tudor
  • 11.57K
  • 895
  • 2.29K
Very Insightful Person
Very Insightful Person
433 Views
Message 8 of 10
Flag for a moderator

Re: Hub 4 keeps reverting to original SSID and Password.

VM’s strategy was probably correct at the time of shipping the SH1. Since then the world has moved on any many more users are technology savvy or think they are. An ever increasing base is now using their own router with the VM hub in modem mode. Unfortunately when VM finally move to IPv6 I hate to think what these users are going to do. IPv6 will not be an easy move.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
alakat01
  • 25
  • 0
  • 0
Tuning in
404 Views
Message 9 of 10
Flag for a moderator

Re: Hub 4 keeps reverting to original SSID and Password.

Thanks for all the info. I don't really want to spend £200 on a good router when VM advertise the HUB as an all in one device but it may be the route I have to take.

After talking to the helpdesk it didn't look like there was a fix, they did try to send something down to the hub, maybe a patch for the firmware, but it didn't look to have done anything at the time. This morning I've found that the HUB is retaining the WiFi name and password so something may have worked.

I will have to see if it continues to work.

0 Kudos
Reply
Serena_C
  • 2.19K
  • 91
  • 214
Forum Team (Retired)
Forum Team (Retired)
352 Views
Message 10 of 10
Flag for a moderator

Re: Hub 4 keeps reverting to original SSID and Password.

Hi @alakat01

 

Thanks very much for the update, I understand it may not be ideal for you to switch to Modem Mode and purchase a router.

 

I'm glad to hear that your Hub is retaining the WiFi name and password now, please let us know if anythng changes.

 

Kind regards,

Serena

0 Kudos
Reply