Showing results for 
Search instead for 
Did you mean: 

locked out of vm email accounts and 5 day wait for tech to call me back

Joining in

Anyone else lost access to their emails lately and have you managed to get access again or should I just give up on VM? as of last night i get the message "

Your Virgin Media Mail account is currently unavailable. This is either because your Virgin Media Mail account is locked, or because you don’t have an active account with us anymore.If you have an existing Virgin Media Mail account with us, please follow the steps below, as your account may have been locked as a security precaution."

Followed all the steps and nothing worked and now one of my emails isnt recognised and i get  "Oops, we've ran into a problem.Wait a minute and try again. If this doesn't work, please come back later. (Code: DEF01)".  Nope that doesnt work either.

Called in and the agent couldnt fix it either and could not get a reset sent to my gmail account. Ticket raised and a 5 day wait to for someone to call me back.  Mail is coming through on gmail thankfully but now worried a fix by tech might wipe that out as well...... lol 😞  


Tuning in

I get this message if trying to access webmail but it looks like it's still working my Gmail app

Joining in

Topcatty, I was getting exactly the same issue, and response, from CS this morning.  I was tearing my hair out.  Mine has just this minute come back.  Appears likely a Virgin server issue with non-primary email addresses.  Website refers to an outage/issue from last night to this morning.  CS knew nothing of it.  During this episode I could still access the primary account.  Virgin have an issue.

Forum Team
Forum Team

Hi @topcatty, thank you for your post.

We're sorry to hear about the problem you're having and that you feel this way 😔

If, by any chance, you're still no further forward by next Wednesday (27 March), please pop back to us on here and we can look into this for you further.




Hi Daniel. No response and now my secondary email address isnt recognised and the primary ones password is no longer recognised. When I try and reset password using security question even that isnt recognised. The call centre agent said he was passing it on to tech to look at and now I have no access at all.

I'm so sorry to hear that there has not been an update @topcatty

Let me pop you across a private message, we get some more information and take a closer look.

I will pop you a PM across now, please keep an eye out for the envelope at the top of your screen alerting you to a new message.