Showing results for 
Search instead for 
Did you mean: 

Email not working since 15/04/24


Seems that there a lot of problems being reported since yesterday, 15/04/24, mainly concerned with the SMTP server for outgoing mail.

For me, I get:

16/04/24, 23:04:47: SEND - sending mail message(s) - 1 message(s) in queue
16/04/24, 23:04:47: SEND - Connecting to SMTP server on port 465
16/04/24, 23:04:47: SEND - Initiating TLS handshake
!16/04/24, 23:04:47: SEND - Server reports TLS error: Handshake failure.

I've tried protocol logging, but as the initial handshake fails there is nothing to log.

As requested in a couple of the other threads, here's a curl report:

C:\xxx>curl -v smtps://
* Trying
* Connected to ( port 465 (#0)
* schannel: disabled automatic use of client certificate
< 220 ESMTP server ready
> EHLO xxx
< hello [MOD EDIT: Personal information], pleased to meet you
< 250-HELP
< 250-SIZE 52000000
< 250-8BITMIME
< 250 OK
< 214-2.0.0 This is ESMTP service help
214-2.0.0 This is ESMTP service help
< 214-2.0.0 To contact postmaster send email to
214-2.0.0 To contact postmaster send email to
< 214-2.0.0 For local information send email to Postmaster at your site.
214-2.0.0 For local information send email to Postmaster at your site.
< 214 2.0.0 end of HELP info
214 2.0.0 end of HELP info
* Connection #0 to host left intact

I haven't made any changes to my mail client settings for years, as appears to be the case with others. I did try a couple of changes, but nothing worked. I would be wary of what appears to be very poor advice being offered via the helpline regarding changing passwords etc as this appears to be an un-notified change in the server.

So, if you have started having problems, please contribute to this thread and we can hopefully get someone at VM to take a look, rather than wait for the customary 2 weeks before the problem mysteriously fixes itself 🙂



On our wavelength

Yes I have had this issue with SNMP since yesterday.

On our wavelength

To add further colour to my previous response, the issues experienced were using Outlook 2010 and I get the 0x800ccc1a error when sending via SNMP. I tried with SSL 465 and TLS 578 but the error persists. It's clearly affected many users given the posts on here so it isn't isolated to a single client. I had the same issue last year and it mysteriously cleared itself after a few days. However, on that occasion, the TLS option with port 587 provided a workaround. However, that isn't working now.

On our wavelength

Has anybody contacted any Virgin reps on here in this regard? I tried but I cannot send a private message for some reason.

Tuning in

Yes getting same issues with outgoing EM since 15/4 . Following thread with interest. 

Tuning in

Spent hours onto the online chat with the same issue to be told to contact gadget help and then they cut me off. Not very happy with this...I also asked for the pop3 details to check they were correct and was told they don't supply them ask an it guy...Not helpful at all and still not working this morning...

Joining in

Yes, I have the same problem

Tuning in

Hi - Solution but you are not going to like it!

I have had email issues since the morning of 15th April 2024. I run a Windows 7 PC and Outlook 2010. Both of these are no longer supported by Microsoft.

I set up my Windows11 PC with Outlook 2021 to access VM emails and it worked fine. I remember about a year ago my gmail account could not be accessed via Outlook 2010 but worked on Outlook 2021. It is likely that VM mail severs run Microsoft software and that a recent "upgrade/fix" has upset the applecart and old client software like Outlook 2010, Windows Live Mail, etc will no longer work. So it looks like we are being forced to upgrade when we don't really want to, even though everything was working fine and was stable.


Alessandro Volta

I genuinely admire the patience of people who continue to use VM's email in spite of all its problems. And it is not easy to change an email address that has been in use for years.

But sooner or later one must realise that an email service from a more reliable supplier has become a necessity. 

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.

@prlgoon wrote:

could not be accessed via Outlook 2010 but worked on Outlook 2021..

Just to add to this, I have Outlook 2016 ( on Windows 7, and that is not working either.  Office 2016 is also the last version supported by Windows 7, so trying 2019+ isn't an option.  So while problem isn't limited to Outlook 2010, Windows 7 *might* indeed be the common denominator here - had recent problems with another program due to Win7 OS certificates expiring, not sure that is even fixable.
Nor would this explain why so many errors with webmail, which maybe unrelated - but if anyone with Outlook '0x800ccc1a' error can confirm they are also on Windows 7 (or not) ? - can maybe narrow this down, even if the answer still ends up *because no longer supported*