Showing results for 
Search instead for 
Did you mean: 

Can't log in to My Virgin Media, web mail, or the smtp server

Tuning in

Been having problems getting mail since yesterday. I have managed to get some things going again.

Bottom Line is the IMAP server works.

The outgoing SMTP server works.

The incoming SMTP server gives the encryption connection error.

I use a prog called Mailwasher to download message headers which works fine so I know the password I've got from the new app thing is working, its just the message that won't download.

Web Mail gives the 'wrong user name or password' so I can't log in to do anything.

I have changed the Web Mail password a few times but still get the wrong email or password message.


I have tried to find some way of contacting a 'real person' but where ever it is it seems to be hidden very well indeed.

I think someone at VM HQ needs to reset something at their end.

I have a letter from the hospital that I need to print out. (The IMAP server setting is on my phone not a computer) 





Tuning in


Not just me, then.

I'm having a similar problem. I'm using Outlook 2007 (I don't want to upgrade).

Email was working fine up till Tues 16th.

Now when I open Outlook I can no longer send or receive emails.

I'm getting an error from Outlook "(0x800CCC1A) Your server does not support the connection encryption type you have specified."

Nothing's changed at my end, so Virgin Email must be screwed (again) even though I can't find any other info online to suggest that apart from your post.



Same here. Even the Outlook create new account can't log on to the virgin email setting site.

On our wavelength

Certainly not the only one. Many of us on here have the same problem.

Tuning in

Same here. Webmail also doesn't work on my windows 11. Weirdly, I can get webmail etc using Linux

Forum Team
Forum Team

Hey DoctorBobP, thank you for reaching out and I am so sorry to hear this, also a warm welcome to the community.

We was aware of some issues but this should of been fixed now.

Have you managed to get on at all?

Matt - Forum Team

New around here?

Well mine's still not fixed.

I;m using Outlook and I;m getting the message "Error (0x800CCC1A) Your server does not support the encryption connection type you have specified" which happens to be the SAME encryption connection type I've been using for the past TEN or so years!

So what have Virgin changed that's now preventing me from receiving my emails and when is this going to be fixed? It's been THREE days now.

Special-K, you are not alone.

I'm still having exactly the same problem - error 0x800CCC1A using Outlook 2010 on Windows 7. Can't send emails.

Really disappointed that Virgin Media is not responding - there are now more than half a dozen threads on this topic.



Very Insightful Person
Very Insightful Person

@Notebook1 Unfortunately this current issue appears to be affecting email clients that do not support TLS 1.2 such as Outlook 2010. It isn't yet clear whether VM Mail has turned off access via TLS 1.1 by design or by accident.  This was referred to the relevant email teams by the Moderators on Tuesday but as yet no updates are available 


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Please read the FAQs
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Hi Matt. After repeated phone calls to the chat bot, and a phone call back from a 'Foreign' guy, (Who I could only understand about 20% of what he was saying) who I answered all the security questions, and gave him extra info, because I couldn't name the package I was on he basically said. 'Tough' and wouldn't help me any more saying they will send me a letter with the info, that I am *STILL* waiting for.

I pleaded with him do help out with an email in my in box with hospital info on that I needed for this past Monday, and again it was' Tough' this cost me a lot of time and trouble.

Everything is still the same as it has been since Monday evening 15th April.

All I need is a password rest for smtp mail and web mail, but the trouble you have to go through gets very anoying at times. Is there anythingelse I can do?