cancel
Showing results for 
Search instead for 
Did you mean: 

Packet loss keeps disconnecting internet HUB5

elmuncher
Joining in

I'm on Gig1 and last year in Dec I got a new HUB 5 and I keep getting random high packet loss issues which knocks the hub offline until I manually disconect and reconnect my ethernet cable. Had a HUB 4 prior to this and never had a single issue. My friends down the road have the exact same setup and their hub 5 works perfectly.

Do I have a duff hub and if so how can I get it replaced?

Thanks.

5 REPLIES 5

Client62
Legend

Packet loss ?

https://www.samknows.com/realspeed/
Once the test begins click on: Run full test to see all the stats.

or Post RS Errors ?
Share some test results or Downstream Error stats to clarify which it is.



Hi, thanks for your reply

 

Unfortunately I can't run realtest as I'm not home until 31st. But here are my graphs from thinkbroadband for yesterday and 4 days ago. Each day looks like this btw and I'm not even home using it. 

24th

elmuncher_0-1693150227091.png

27th

elmuncher_1-1693150256086.png

I can log into the hub and post logs and stats if required?

 

Thanks 

 

d40f57a9aaf98d96ec65b2f7b7c1d41b1147a04e.png

 this has been my experience all day.

 

Client62
Legend

We can not see the images in the last two posts. 
VM mods redact from the forum members images that contain your Public IP address / email / phone number.

Steven_L
Forum Team
Forum Team

Hey elmuncher,

Welcome to the community and thanks for taking the time to post here on the forums.
I’m sorry to hear of the issues that you’re having with your connection at the moment. I have looked into your account and can see that you have been able to arrange a technician appointment raised to resolve your issues.

Please let us know how the visit goes.

Kind Regards,

Steven_L