cancel
Showing results for 
Search instead for 
Did you mean: 

Brand new customer - can't log in to router.

Spannerman1
Tuning in

Hi.

My Virgin connection was installed on Thurs 21st March and I've never been able to log in to the Hub 4 router to change configuration settings. 

I've read all the post on this Forum. 

I'm about to cancel my contract, since I am still within my initial 14 days.

Is there ever going to be a solution to this? From what I have read a new router will not solve the issue. 

13 REPLIES 13

legacy1
Alessandro Volta

Try 192.168.100.1 by wire

---------------------------------------------------------------

jbrennand
Very Insightful Person
Very Insightful Person

See this....

In your browser’s URL box type in http://192.168.0.1 (or http://192.168.100.1 - if in modem mode) (DONT click these links) - and hit return.

As Legacy1 said this will be best done on a computer/laptop connected directly to the Hub on an ethernet cable.

No need to log in - just click on the “Router Status” icon/text at bottom-middle (Hub3/4/5) or top/right (SH’s) - of the Login page.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Client62
Hero

"I've read all the post on this Forum". -  there are over 9000 "Hub 4" related posts, do stick to reality !

A screen shot of what happens or words describing what happens would help to make progress.

Ok, for the Pedants in here. I have read multiple posts on this Forum about trying to log in to the Hub 4 router. My post will be identical to everyone else who cannot log in to this router & the VM App showing Hub NOT FOUND even though its 4 feet away from me.

I log in, I see the page to change my password, which I no longer do since I keep trying the "Push pin" reset 10 seconds, 20 seconds, 60 seconds. Then I see NOTHING - A BLANK WHITE PAGE NO MATTER WHICH DEVICE OR BROWSER I USE.

Would you like a screenshot? Edit:  In fact, I'll add one. Using Chrome Dev tools I see the Empty Head and Body tags and a Javascript warning. This would indicate to me that the scripts are not being parsed and / or executed properly by the browser. Since this happens in any browser I have tried (along with many other people) this would lead me to believe that it's a fundamental problem with the coding in the firmware of this router.

Would you like me to post the Wireshark Pcap file for your perusal, Client62?Hub 4 Post Login Page.jpg

 

As for Modem Mode, I cannot log in to it to change any flippin' mode. It is set to its defaults as supplied by the engineer, since I cant log in to it to make ANY changes.

"Stick to reality" - well, I wish Virgin has stuck to reality knowing that there's a problem with the kit they are issuing, whereby customers cannot configure even the basics to utilise the service they're paying for. I'd rather they'd said "we have an issue and we'll do the installation when we've resolved the problem"

Client62, I wish I could mark your reply as "The most UNHELPFUL reply in this entire Forum" but there isn't a button for that.

Client62
Hero

Request a replacement Hub.


Hi John,

I have tried that, just in case it worked. I used a cable between my laptop and the router. I set my laptop to Manual IP on 192.168.100.2 and tried to open 100.1, with no success.

I thank you for what could have been useful info. I assume the 100.1 address is not active if the Router is not in Modem Mode.
I cannot change it to Modem Mode to test this theory, since I can't log in to the Admin panel to make the change!

Well, I'll try, but there are many posts about the replacement not working either.

We can but live in hope, I suppose.

If it helps at all I am getting the exact same problem and cannot access my hub. Clearly a software update has gone out and broken all the Hub4s after you do a reset.

gilbo2
On our wavelength

Was it ok before a factory reset?

..