Showing results for 
Search instead for 
Did you mean: 

A single device won't unpause

Tuning in

Hi I'm struggling to unpause my sons xbox via the app all the other devices will pause and unpause except for this one device, everything I try I just get a oops message pop up but its not happening on other devices I've tried to re boot the hub and I've un installed the app and pretty much tried everything to no avail.


Any help is appreciated thanks 


Very Insightful Person
Very Insightful Person

The Connect app is known to have issues with unpausing devices at times. 

Log onto the Hub's console and delete the paused MAC address from there. 

Or alternatively, try a 60 second factory pinhole reset as below;
Remove any ethernet cables from the Hub and hold the pinhole reset switch for 60 seconds. Do NOT reboot the Hub, just let it do it's thing. Note you will need the passwords from the bottom of the Hub afterwards, so make sure they are legible. NOTE this will remove any custom settings you may have set in the Hub, and they will all have to be setup again.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks


Notes below are based on a Hub 3 menu if you have a 4 or 5  expect slight differences.

Disable MAC filtering to re-enable Paused devices

Login to the Hub's menus at

1) Advanced settings >>> Wireless >>> Security

   1.1) then set Wireless MAC Filtering to Disabled

   1.2) "Apply changes"
2) Advanced settings >>> Security >>> MAC Filtering

    2.1) then delete all entries in the MAC filter list

    2.2 Enable Always on

   2.3) "Apply changes"


Hint Hint. The VM Connect app it lethal, do not pause any more devices.

Sorted it. Thanks for the guidance.