Showing results for 
Search instead for 
Did you mean: 

Modem mode issues - no internet connection

Joining in

Hi All. Our Hub3 seemed to kick the bucket this week. Decided to reboot our ASUS router due to some issues, post reboot it wouldn’t sync and was red lighting on the connection led. 

Called tech support and got a hub 5 sent out. Same issue, regardless of which sequence I boot, leave with the power off, cables used. Replaced the ASUS router in case it had actually died, and a tp link also won’t sync to the modem. 

last call to TS had them rebooting to router mode trying to split the wifi???? 

Is there something glaring lot obvious in missing ? 



Forum Team
Forum Team

Hi there @RougePenguin 

Thank you so much for your post and welcome to the community forums, it's great to have you back. 

 I am so sorry that you have faced this issue with your service and thank you again for posting. Can I just confirm did you split your WiFi 2.4 and 5 frequencies? 

Hi Ashleigh, 

I'm it sure why they tried to split the wifi. I want to use the hub 5 in modem mode, with my ASUS router. Also tried another router to make sure it want that router that had died, but that got no signal either. 

Could it be an incoming level issue? 

Probably first thing to check is your setup.

Is there only one Ethernet cable connected to the HUB 5, and it's between it and the Asus router?

Is the LED on the HUB 5 green?

If you are using 3rd party contract we can't guarantee our equipment won't work with it and when it does it won't work. 100%. 

I have taken a look at our side and everything is look great connection wise. Cheers

Matt - Forum Team

New around here?

Yup. It’s been running fine for 3 years. 

all cables replaced, second router tried, just not getting a connection to another router. 

Thanks Matt, as I just mentioned, the Hub3 was working find on modem mode for 3 years. Replaced Ethernet cables to make sure nothings wrong there.

thanks for checking the set up, must just be bad luck that both routers are faulty (admittedly, the second test one is a lot older) 

No problem at all, it could also be the wires have you replaces them with a CAT6 for example? 

If so if you have an old router it may not work as well with CAT6 wires as the router may not fully support them. Cheers 

Matt - Forum Team

New around here?

Very Insightful Person
Very Insightful Person

You can test the VM hubs ports by plugging both ends of an Ethernet cable into two ports in the hub. The LEDs should show green if the ports are ok.

There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2