Showing results for 
Search instead for 
Did you mean: 

Cannot access recordings on 360 box Android.

Tuning in

I can't access my recording on any android device. The TV go app sees the recordings, progress and can play them onto the TV but not on the phone. No mesh used, IP of box and phone in same range (192.168.1.x) app reinstalled and box rebooted. VPN deactivated and still no joy. The error message can be seen below and also the diagnostic as well. It seems the CPE IP is the issue from what I have read so far. Any ideas?




Hello pinaid0753,

I'd like to take a look into this for you.

As you have tried every conceivable option to rectify this issue. 
If you don't mind, I will need to send you a private message to pass security. 
If you can check the purple envelope top right of your screen that would be great. 

Any news? As I haven't heard anything for 2 months, I'll assume you can't help. Many thanks.

Hi Pinaid0753,

Thanks for coming back to us, I am sorry you're still having this issue with your recordings. 

I can see you were in a PM with John, if you could please go back to him in a PM and ask for any updates that would be the best course of action to avoid any confusion. 



Hi there

I've been reading this and have exactly the same issue.

Did you ever get this resolved. 

Here's hoping


No. Been months now. Its an issue with the app as it cannot find the ip of my virgin box. Virgin cannot help and have been dire at responding. Good luckto you though. Let me know if you get it sorted!

HI pinaid0753, thanks for the message and welcome to the forums. 

I am sorry to hear that there is an issue with the recordings. 

Is the app fully closed when the VPN is deactive? 

Can you confirm if this changes anything? 



Yes it is. Thanks.

Hi pinaid0753

So after searching around a guy called Ernie has found a workaround, that doesn't work for me unfortunately.
It is to disconnect and reconnect to the box in the app.

Not sure if you are aware of this, so thought I'd share just in case it works for you.
Good luck.

I have posted on a few pages asking for an update, as the last post VM said a week ago that this was a known issue, but there are no further updates from them. 

Thanks for that. Tried and failed. I am now resigned to not having this function. Good luck in your search too!

Hi all, 


I am so sorry that you are effected by this issue, I understand this is very frustrating. We are aware of this issue and we are currently doing all we can to get this resolved for everyone effected.


As soon as we have an update we will update the forums to let you know.