Menu
Reply
  • 651
  • 65
  • 200
backtothefuture
Rising star
544 Views
Message 1 of 8
Flag for a moderator

TiVo V6 box - No lights at all - Happened a couple of times now

A few weeks ago in the morning we came to use the TiVo V6 box and there were no lights on it at all.  Trying to switch it on with the remote did nothing.  I resolved it by powering it off, leaving for a few minutes, and then back on again.

Again this morning the same thing has happened and I've resolved it the same way.

Does this sound as though it may be the start of a more serious problem ?

-

If I have helped please feel free to give 'Kudos' by clicking on the thumbs up icon against any of my posts. If I have helped to solve an issue you can also click on the 'Mark As Helpful Answer' link to mark it as helpful.
0 Kudos
Reply
  • 69
  • 1
  • 0
Forum Team
Forum Team
509 Views
Message 2 of 8
Flag for a moderator

Re: TiVo V6 box - No lights at all - Happened a couple of times now

Hi Backtothefuture,

 

I can only appreciate the experience that you had with your V6 box. Good to hear that your TV box works after doing a power cycle. Hoping that this is not something that we will worry about. No lights on your TV box indicates that the power supply has failed though.

 

Let us know if you need anything else.

 

Ann_E

0 Kudos
Reply
  • 651
  • 65
  • 200
backtothefuture
Rising star
506 Views
Message 3 of 8
Flag for a moderator

Re: TiVo V6 box - No lights at all - Happened a couple of times now

It is worrying that it has happened twice in just a short space of time.

I know I can get it replaced, but putting this off because I will of course lose all of my recording - which there are a fair few Smiley Sad

-

If I have helped please feel free to give 'Kudos' by clicking on the thumbs up icon against any of my posts. If I have helped to solve an issue you can also click on the 'Mark As Helpful Answer' link to mark it as helpful.
0 Kudos
Reply
  • 69
  • 1
  • 0
Forum Team
Forum Team
495 Views
Message 4 of 8
Flag for a moderator

Re: TiVo V6 box - No lights at all - Happened a couple of times now

Thanks for your response, Backtothefuture. I hear you on this, no one wants to lose their recordings. Hopefully, this is not a permanent problem on your box. Do you have another V6 that you can transfer the recordings whilst it is still working?

 

Cheers,

Ann_E

0 Kudos
Reply
  • 651
  • 65
  • 200
backtothefuture
Rising star
494 Views
Message 5 of 8
Flag for a moderator

Re: TiVo V6 box - No lights at all - Happened a couple of times now

Hi Ann_E,

No, only have the one TiVo V6 box - If you sent out a replacement to me, is there anyway I could transfer the recordings as you mention before returning the faulty one ?

Thanks

-

If I have helped please feel free to give 'Kudos' by clicking on the thumbs up icon against any of my posts. If I have helped to solve an issue you can also click on the 'Mark As Helpful Answer' link to mark it as helpful.
0 Kudos
Reply
  • 996
  • 46
  • 61
Forum Team
Forum Team
481 Views
Message 6 of 8
Flag for a moderator

Re: TiVo V6 box - No lights at all - Happened a couple of times now

Hi backtothefuture,

 

Thanks for your posts on our forum.

 

Unfortunately you cannot transfer recordings from one set top box to another. 

 

If you have a faulty box that needs to be returned all recordings will remain on the box and therefore cannot be accessed.

 

You can transfer series links and settings only.

 

Sorry to be the bearer of bad news!

 

David_Bn

0 Kudos
Reply
  • 651
  • 65
  • 200
backtothefuture
Rising star
477 Views
Message 7 of 8
Flag for a moderator

Re: TiVo V6 box - No lights at all - Happened a couple of times now

Hi David_Bn,

Thanks for your reply, but your colleague Ann_E said otherwise ?? - Was she mistaken ?

Thanks

-

If I have helped please feel free to give 'Kudos' by clicking on the thumbs up icon against any of my posts. If I have helped to solve an issue you can also click on the 'Mark As Helpful Answer' link to mark it as helpful.
0 Kudos
Reply
  • 996
  • 46
  • 61
Forum Team
Forum Team
472 Views
Message 8 of 8
Flag for a moderator

Re: TiVo V6 box - No lights at all - Happened a couple of times now

Hi backtothefuture,

 

Yes, I'm afraid this does appear to have been a little misleading.

 

It looks like Ann_E was referring to streaming from box to box which of course requires both boxes to be fully functioning. 

 

If a box needs to be removed due to a fault, any recordings on the box can no longer be accessed.

 

Hope this clears things up for you,

 

David_Bn

0 Kudos
Reply