Menu
Reply
  • 1
  • 0
  • 3
Taylor_24
Just joined
582 Views
Message 1 of 7
Flag for a moderator

Tivo box resets every time you go into YouTube

Everytime I try to access YouTube through 'apps'  or  'search' the tivo box resets itself to the welcome screen. I've tried turning everything off and on but it still happens. We've never had a problem with this before, any ideas? 

  • 3
  • 0
  • 3
St_Ivo
Tuning in
560 Views
Message 2 of 7
Flag for a moderator

,Re: Tivo box resets every time you go into YouTube

Hmmmm, I'm having exactly the same problem. Just started happening in last couple of days.

Anyone know why??

  • 1
  • 0
  • 0
davymac1
Joining in
500 Views
Message 3 of 7
Flag for a moderator

Re: Tivo box resets every time you go into YouTube

Same problem with me.

I tried to see if there was anyway I could fix it myself, such as clearing the watch/search history, or manually resetting the Youtube app, but as soon as I scrolled down in the Youtube settings, the V6 box resets itself.

Help needed please.

0 Kudos
Reply
  • 3
  • 0
  • 3
St_Ivo
Tuning in
439 Views
Message 4 of 7
Flag for a moderator

Re: Tivo box resets every time you go into YouTube

. . . so VM, we're all waiting for your response. What do you have to say about this issue?

0 Kudos
Reply
  • 1
  • 0
  • 0
Matty1991
Joining in
407 Views
Message 5 of 7
Flag for a moderator

Re: ,Re: Tivo box resets every time you go into YouTube

Mine does exactly the same 

0 Kudos
Reply
  • 1.65K
  • 92
  • 166
Forum Team
Forum Team
358 Views
Message 6 of 7
Flag for a moderator

Re: Tivo box resets every time you go into YouTube

Hello all, 

 

Thanks for your posts - this was a known issue last week and has now been resolved; please reboot your boxes and try again.

 

If you are having any further issues with this, please do pop back and let us know 🙂 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 68
  • 0
  • 6
wing
On our wavelength
147 Views
Message 7 of 7
Flag for a moderator

Re: Watching youtube on Tivo Box

Lately, I am having an annoying issue watching YouTube. Now and then, while watching a YT video midway (or while loading a YT video)  it cuts off and reverts to the starting YT welcome screen.This seems to occur after 15 to 20 mins of watching YT. What is the fix for this ?

0 Kudos
Reply