Menu
Reply
  • 8
  • 0
  • 3
rogersbuk
Tuning in
258 Views
Message 1 of 14
Flag for a moderator

Websafe not working

I've been in touch with Virgin and they told me this issue is resolved. It is not.  My Websafe settings are showing Websafe and Virussafe are on but I can access the big well known porn sites.  I have manually blocked one of these and it's showing in my blocked list but is still accessible.

Anyone able to offer advice as to what I can do to get the filtering services working? 

0 Kudos
Reply
  • 359
  • 15
  • 32
Forum Team
Forum Team
254 Views
Message 2 of 14
Flag for a moderator

Re: Websafe not working

Evening rogersbuk.

 

Thanks for your post and welcome to out community forums Smiley Happy

Sorry to hear you're having a few issues with websafe. Are you able to let me know which website you're accessing so we can look into this further?

 

Are you using a VPN?

 

Thanks,

 

ALEX_RM

0 Kudos
Reply
  • 8
  • 0
  • 3
rogersbuk
Tuning in
249 Views
Message 3 of 14
Flag for a moderator

Re: Websafe not working

No VPN.  I am on Virgin broadband. I have teenagers so want to block pornhub etc - all the usual ones.  At least not make it simple for the kids! 

0 Kudos
Reply
  • 359
  • 15
  • 32
Forum Team
Forum Team
241 Views
Message 4 of 14
Flag for a moderator

Re: Websafe not working

Very sorry about this.

 

Have you set any timers for the websafe to come on and off? And are you checking it whilst it's definitely active? 

 

ALEX_RM

0 Kudos
Reply
  • 8
  • 0
  • 3
rogersbuk
Tuning in
240 Views
Message 5 of 14
Flag for a moderator

Re: Websafe not working

Yes, it is showing as active. And there are no timers.   I'm looking at changing to different DNS servers as a temporary measure. 

0 Kudos
Reply
  • 8
  • 0
  • 3
rogersbuk
Tuning in
236 Views
Message 6 of 14
Flag for a moderator

Re: Websafe not working

Ah, sorted, I think.  The google DNS servers were listed in my Mac's network settings. Remove those and all is well. Will try some other devices to be sure!

0 Kudos
Reply
  • 359
  • 15
  • 32
Forum Team
Forum Team
231 Views
Message 7 of 14
Flag for a moderator

Re: Websafe not working

Ah that's great to hear!

 

Keep me posted on how you get on with your other devices.

 

ALEX_RM

0 Kudos
Reply
  • 3K
  • 329
  • 1K
Superuser
Superuser
231 Views
Message 8 of 14
Flag for a moderator

Re: Websafe not working

As you have demonstrated, it is easy to bypass DNS based filters and it would be naive to rely upon them as your sole defence to protect your family from harmful content.

0 Kudos
Reply
  • 8
  • 0
  • 3
rogersbuk
Tuning in
229 Views
Message 9 of 14
Flag for a moderator

Re: Websafe not working

Absolutely. I don't believe anything will stop someone who wants to access certain sites.  My kids are pretty switched on to online harms and I believe online material is a part of life these days - learning what is acceptable and what is not is important. 

I just don't believe in making it too easy for them so if you have any suggestions, love to hear them.  

0 Kudos
Reply
  • 3K
  • 329
  • 1K
Superuser
Superuser
220 Views
Message 10 of 14
Flag for a moderator

Re: Websafe not working


@rogersbuk wrote:

…  My kids are pretty switched on to online harms and I believe online material is a part of life these days - learning what is acceptable and what is not is important. 


That is good to read and encouraging.




I just don't believe in making it too easy for them so if you have any suggestions, love to hear them.  


If appropriate use a suitable firewall to restrict / redirect  LAN traffic to your chosen DNS, for instance Redirecting all DNS Requests to pfSense.