Menu
Reply
Yam1065
  • 9
  • 0
  • 0
Tuning in
920 Views
Message 1 of 17
Flag for a moderator

slow connection

when we upgraded from M100 to M500 we barely make 200Mbps with a wired connection, Virgin say there are no outages in our area, i have tried all they have advised including a new ethernet cable and pin hole resets,the router is not in modem mode.There are no loose connections.Any ideas?

0 Kudos
Reply
conman33158
  • 1.67K
  • 134
  • 364
Super solver
906 Views
Message 2 of 17
Flag for a moderator

Re: slow connection

What speed do you get on https://speedtest.samknows.com/ with direct wired connection from PC/Laptop to router using a Cat 5e cable or better with a 1Gbps capable Ethernet network card?

  1. Make sure the cable is Cat 5e or better
  2. Make sure your PC/laptop has a 1Gbps or better network card
  3. Disconnect all other Ethernet cables when running the test
***********************************************************************************************************************************
BT Full Fibre 900 FTTP - Asus RT-AX82U to Openreach ONT Box & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
0 Kudos
Reply
Yam1065
  • 9
  • 0
  • 0
Tuning in
859 Views
Message 3 of 17
Flag for a moderator

Re: slow connection

Hi 

just done the test and...latency 19.5ms jitter 3.50ms Download 169Mbps and upload 38.7Mbps

using a cat 6 cable.

 

0 Kudos
Reply
conman33158
  • 1.67K
  • 134
  • 364
Super solver
840 Views
Message 4 of 17
Flag for a moderator

Re: slow connection

Can you please upload your router stats and set up a BQM

Type 192.168.0.1 or (192.168.100.1 if you have your Hub in Modem mode) into your address bar at the top of your browser

DO NOT LOG IN, just click “Check Router Status” at the bottom of the page. Sometimes the “Check Router Status” is missing, in this case just go ahead and log in and go to Advanced Settings-> Tools-> Network Status.

Please copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs, if you get a yellow warning just click the Post button again.

You can use more than one post for each item if needed!

If you get a warning when you hit “Post” just hit “Post” again and it should work ok!

Please do not use screenshots

Also can you please setup a Broadband Quality Monitor (BQM) at thinkbroadband.com. Just click on Create a new monitor.

Under your graph you just created Click (Share Live Graph)

Copy the text in the “Direct Link” box and paste it on here

***********************************************************************************************************************************
BT Full Fibre 900 FTTP - Asus RT-AX82U to Openreach ONT Box & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
0 Kudos
Reply
Yam1065
  • 9
  • 0
  • 0
Tuning in
639 Views
Message 5 of 17
Flag for a moderator

slow connection

Yam1065_0-1618670313472.png

Hi there anybody tell me if this is good or bad?

0 Kudos
Reply
Yam1065
  • 9
  • 0
  • 0
Tuning in
640 Views
Message 6 of 17
Flag for a moderator

slow connection

https://www.thinkbroadband.com/broadband/monitoring/quality/share/569061d1a4e82b192e3078eb0ed6355db27c647e-17-04-2021

 Hi could somebody have a look at this and tell me if its good or bad please.

0 Kudos
Reply
SCA1972
  • 6.13K
  • 673
  • 2.14K
Very Insightful Person
Very Insightful Person
627 Views
Message 7 of 17
Flag for a moderator

Re: slow connection

@Yam1065 Please don't create multiple threads for the same issue, it is against the forum rules.  I have merged your threads.

______________________
Scott

My setup: VM TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

conman33158
  • 1.67K
  • 134
  • 364
Super solver
616 Views
Message 8 of 17
Flag for a moderator
Helpful Answer

Re: slow connection


@Yam1065 wrote:
https://www.thinkbroadband.com/broadband/monitoring/quality/share/569061d1a4e82b192e3078eb0ed6355db27c647e-17-04-2021

 Hi could somebody have a look at this and tell me if its good or bad please.


Looks ok mate 🙂

***********************************************************************************************************************************
BT Full Fibre 900 FTTP - Asus RT-AX82U to Openreach ONT Box & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
Zak_M
  • 6.12K
  • 315
  • 544
Forum Team (Retired)
Forum Team (Retired)
613 Views
Message 9 of 17
Flag for a moderator

Re: slow connection

Good morning @Yam1065 

 

As advise by @conman33158 please could you upload your router stats? 

 

Kind regards,

Zak_M

0 Kudos
Reply
Yam1065
  • 9
  • 0
  • 0
Tuning in
570 Views
Message 10 of 17
Flag for a moderator

Re: slow connection

Hi will do later as i am at work atm 👍

 

0 Kudos
Reply