Menu
Reply
  • 12
  • 0
  • 2
thepowerfulpota
Tuning in
472 Views
Message 1 of 11
Flag for a moderator

Very funky connection Edinburgh

Hi, been a few years since I've posted here. Got to say that I've been mightily impressed with the consistency of the internet connection speed and reliability. 

However... The past few weeks have been anything between full speed and nothing at all. 

Looking at the downstream power levels on the hub they vary between -6 and +6 very rapidly, sometimes I can refresh the page and within seconds it sweeps between those two. There are also several hundred thousand post and pre RS errors on each channel. 

Upstream power levels have also swung between 43 and 51 and sometimes it won't connect to all 4 channels and needs rebooted. Obviously suffering T3 timeouts as well. 

This is causing horrible speed issues and necessitating the rebooting of the router regularly as it cuts out. 

The VM hub in my house is only used as a modem with a Linksys lapac1200 access point and a 24 port Netgear gigabit switch. Iperf finds the local area network operating at the capacity of the ethernet/AC WiFi that you're testing over. It's only the outside connection that is struggling before anyone suggests that.

I've spoken to neighbours and they have similar problems and the ones that let me connect my laptop and have a look had similar power level issues. There have been at least 2 vans out to the box at the top of my street on at least 2 occasions so this must be a known issue. 

Is there anyone in the Edinburgh area that is having similar issues or is this just my street? 

And are there any VM staff out there willing to shed light on the situation?

 

0 Kudos
Reply
  • 12
  • 0
  • 2
thepowerfulpota
Tuning in
405 Views
Message 2 of 11
Flag for a moderator

Re: Very funky connection Edinburgh

Screenshot_20190123-183441_Chrome.jpg

 Screenshot_20190123-183606_Chrome.jpg

 

Just in case anyone asks or doesn't believe the numbers above. That is less than a day of being left switched on.

0 Kudos
Reply
  • 9.01K
  • 926
  • 1.4K
jbrennand
Alessandro Volta
402 Views
Message 3 of 11
Flag for a moderator

Re: Very funky connection Edinburgh

Have you called it in as a fault to see what they say?

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 12
  • 0
  • 2
thepowerfulpota
Tuning in
399 Views
Message 4 of 11
Flag for a moderator

Re: Very funky connection Edinburgh

I gave up on waiting on hold to be told there's nothing wrong years ago when I found this forum to be far more useful and informative. Plus there have been engineers out to the street already so I'm sure they're aware of the fault I'm just trying to get information on it. 

0 Kudos
Reply
  • 9.01K
  • 926
  • 1.4K
jbrennand
Alessandro Volta
389 Views
Message 5 of 11
Flag for a moderator

Re: Very funky connection Edinburgh

OK - a VM staff person will pick this up on here and get the best info. for you - it can be up to week before they get to all posts though.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 2
thepowerfulpota
Tuning in
333 Views
Message 6 of 11
Flag for a moderator

Re: Very funky connection Edinburgh

Just an update; there are currently 4(!) Virgin media vans at the top of my street ha. At least it's good to see virgin media trying to solve the problem...

0 Kudos
Reply
  • 9.01K
  • 926
  • 1.4K
jbrennand
Alessandro Volta
328 Views
Message 7 of 11
Flag for a moderator

Re: Very funky connection Edinburgh

Go out and talk to them find out what they are looking for - show them your cab where your problem might lay - if they arent in there already that is.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 12
  • 0
  • 2
thepowerfulpota
Tuning in
321 Views
Message 8 of 11
Flag for a moderator

Re: Very funky connection Edinburgh

They're actually gone now sadly. I just saw them when I got in from work. Hopefully that's the problem sorted now. 

0 Kudos
Reply
  • 12
  • 0
  • 2
thepowerfulpota
Tuning in
315 Views
Message 9 of 11
Flag for a moderator

Re: Very funky connection Edinburgh

Well it's very not sorted if anyone from VM is following this thread. Still have heaps of T3 timeouts and mountains of post and pre RS errors. Didn't mention in the original post but the TV is also extremely choppy with lots of blocky artifacts and dropped frames sometimes to the point of being unwatchable. 

Oh well, maybe next time there'll be 6 vans and enough apprentices to keep the cups of tea flowing for the engineers 😂

0 Kudos
Reply
  • 158
  • 4
  • 13
Moderator
Moderator
289 Views
Message 10 of 11
Flag for a moderator

Re: Very funky connection Edinburgh

 

Hello thepowerfulpota, thank you for your post. Sorry to hear you're having service issues, are you still getting T3 errors at the moment? 

Have you tried logging in here and running a test on our service status page virg.in/service? Are there any known issues listed? 

 

Do you carry out regular reboots of the hub? 

If you are still having service issues after trying the above post back here and we can take a closer look in to this for you. 

 

Thank you. 

 

Jen Y

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply