Menu
Reply
  • 6
  • 0
  • 3
njepson
Tuning in
251 Views
Message 1 of 7
Flag for a moderator

VM support shocking

VIRGIN MEDIA VIVID 200 Customer
 
 

7th Aug - called at 9:30 PM - total call length 10 mins)

  • 3 mins on hold
  • initially told there is contention problems in the area which won’t be resolved until December (funny they don't tell you that when advertising/selling VIVID 200 upgrades)
  • very helpful gentlemen did some diagnosis and told me that my router was OK
  • however only 1 of 32 downstream channels was being used in the local area infrastructure
  • gentleman spoke to second line support who said network engineer would be sent to resolve the following morning
 
8th Aug - called at 17:30 PM - total call length 30 mins
  • 5 mins on hold
  • gave all my details and eventually passed through to broadband team
  • another 5 mins on hold
  • had to give all my details again
  • went through all basic tests again with the router
  • told to disable 2.4 ghz
  • put on hold for a few mins
  • then told a new router would be sent but to hold the line

  • on hold for another 25 mins

  • eventually re-connected to a gentleman who took my details again
  • did basic checks on the router - he could ping it but was clearly having problems his end
  • told to do a factory pin hole reset and call back
  • reconnected 1 Macbook - speed still very slow
 
Called back at 18:15 PM - total call length 45 mins

  • 10 mins on hold then eventually answered 
  • gave details and transferred to broadband team    
  • 7 mins on hold and then had to give details again
  • told about contention problems AGAIN … which won’t be resolved until December
  • person was going to do some checks on router again - told to disconnect everything from the router (1 Macbook)
  • re-connected as instructed after 5 mins
  • ran another speed test :  135 ping, 1.8 mbps d/l , 8.8 mbps u/l
  • call centre person clearly run out of standard ideas
  • constantly telling person about the download channel problem identified last night (ie only 1 of 32 channels being used)
  • constantly being told its a contention problem in the area and won’t be resolved until December
  • re-iterated I’m getting 1mbs d/l and it’s not a case of tweeking/resetting router options and/or a contention problem
  • eventually he checked the notes from last night BINGO ! and a work order number apparently raised for the downstream channel balancing issue 11903993.  

  • Asked if would mind allowing 2nd line support a week to monitor line - I said no as it wasn’t a case of something being slightly wrong... after all I’m getting < 1% of quote speed !

  • Now told pin hole reset not the correct way to reset LOL ! Now told to reset using factory reset option within the router page

  • Still no wiser if/when it will be resolved … and have no confidence in the VM support staff
0 Kudos
Reply
  • 407
  • 22
  • 133
Joe92
Fibre optic
238 Views
Message 2 of 7
Flag for a moderator

Re: VM support shocking

"initially told there is contention problems in the area which won’t be resolved until December (funny they don't tell you that when advertising/selling VIVID 200 upgrades)"

"told about contention problems AGAIN … which won’t be resolved until December"

"work order number apparently raised for the downstream channel balancing issue 11903993."

- Here's hoping for a fast and permanent fix, though reading this forum you'll quickly pick up that you'd be in the minority for that to be actioned any time soon. I also hope there's not an over subscription (contention) issue underneath!

0 Kudos
Reply
  • 6
  • 0
  • 3
njepson
Tuning in
215 Views
Message 3 of 7
Flag for a moderator

Re: VM support shocking

in total I have now spent 5 hours on the phone to VM this week trying to sort out.

Once you can get past the rude 1st line support staff they staff seem to recognise that I do have a problem other than contention - after all 1mbps is not even close to the 200mbps I am paying for. 

However, last night I lost the plot with idiot on 1st line support and asked to be put through to customer terminations as they seem to expect me to accept that I will only get 1mbps until December.

Customer retentions guy (wont name names) was superb ... and tried to speak to other technical teams within VM on behalf ... however he was confronted by the same **bleep** party VM line that I had encountered and that basically I would only get 1mbps until December.  

At that point even he suggest that I should do what he shouldn't suggest !

He has suggested that there is one last ditched attempt to sort out and that is to upgrade my TIVO to V6 and send a new hub .... and tick the box that requires an engineer to visit.

... if it is the same after the engineer's visit and he give me the same **bleep** party line ... VM will be getting a termination notice

A sudden drop from 140 mbps D/L (12 mpbs U/L) to 1 mbps D/L (12 mbps U/L)  ... is not contention it's a fault ... but if you won't recognise that I'll go to BT.

0 Kudos
Reply
  • 896
  • 18
  • 324
pete7049
Well-informed
209 Views
Message 4 of 7
Flag for a moderator

Re: VM support shocking

The date that you were given in December is only a review date, not a fix date. It took VM 2 years and 5 months to fix my contention fault. Have a look around this forum and you will find that these types of faults go on for years.

F003443743. December '14 - May '17.
0 Kudos
Reply
  • 6
  • 0
  • 3
njepson
Tuning in
188 Views
Message 5 of 7
Flag for a moderator

Re: VM support shocking

Won't be giving them that long ...

How would they like it if I paid approx 0.5% of my bill.

They have 1 week ... then it's BT
0 Kudos
Reply
  • 10.82K
  • 310
  • 633
Forum Team
Forum Team
111 Views
Message 6 of 7
Flag for a moderator

Re: VM support shocking

Hi njepson,

 

Thanks for taking the time to post on the community.

 

Sorry to read you are experiencing slow broadband speeds. I know how frustrating this can be.

 

When I checked your connection, the router is showing as offline and not polling any data. Is the router turned off as not in use?

 

If you can let me know when you are back online, I can check this in more detail for you.

 

Kind regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 6
  • 0
  • 3
njepson
Tuning in
93 Views
Message 7 of 7
Flag for a moderator

Re: VM support shocking

The original problem (which VM did never recognised as a problem) resolved itself last Sunday overnight.

The original problem (I was getting a DL speed of around of between 1 and 3 Mbps but full upload speed of 12 Mbps, even at off peak times) is not due to contention despite that being the only response 1st line support are capable of giving - how could it drop from around 160 mbps to 1mbps only to return to the original speeds due to contention.  1st line support refused to acknowledge any issue due to the fact that a flag against my postcode signalled contention.

My router is now offline due to a VM engineer;  an engineer visited to install a Superhub 3.0 (& TIVO 6) and left before it activated stating it will be active within 1 hour.  6 hours later and various calls to customer support it now seems there is a problem as the hub won't activate.  

New engineer visit booked for Wednesday next week.

In summary, 1 week of unusable internet (and bloody boiling customer service) and now another 5 days with no service due to an engineer leaving a previous functioning location with no service.

I accept faults occur and need to rectified, that's not the problem ... the problem is the blind ignorance from 1st line support that 1 mpbs was an acceptable level of service.

I rely on internet connectivity to perform by day-to-day role and I have a significant loss of earnings due to this.  I cannot afford not to be without internet connectivity.

0 Kudos
Reply