Menu
Reply
  • 14
  • 0
  • 0
ixypixie
Joining in
546 Views
Message 1 of 22
Flag for a moderator

Slow upload speeds DN15

Hi,

I've been with VM on 200 package for sometime now and the service has been excellent 99.9% of the time with speedtest.net results returning 200 down and 12 up whenever I checked.

Since the weekend just gone (24/2) my upload speed has dropped to a fraction of what I was getting, with upload speed to websites or my FTP at under 200kb/s. This is really frustrating. I've tried from a couple of different PC's with just one connected at a time in case there was something uploading in the background. All the network activity monitors say nothing is uploading though.

I've checked the service status page on the website and it says no issues in area.

The router checking service on the VM site gets to about 45% and then returns that there are no errors. It says it will reboot my router during the test but I don't believe it does.

I've kept my router off all night and while I was at work and then tried turning it back on to see if that helps, as well as a few reboots prior to that and nothing from any of that.

Any help would be greatly appreciated!

Locked13267000000 Hz256 QAM4.6 dBmV 36.4 dB2661521254
Locked7219000000 Hz256 QAM4.6 dBmV 36.0 dB3316613369
Locked8227000000 Hz256 QAM4.5 dBmV 35.8 dB5462419245
Locked9235000000 Hz256 QAM4.1 dBmV 36.0 dB69222120821
Locked10243000000 Hz256 QAM4.2 dBmV 36.4 dB2492219003
Locked11251000000 Hz256 QAM4.3 dBmV 36.8 dB2410918745
Locked12259000000 Hz256 QAM4.4 dBmV 36.6 dB2445419149
Locked14275000000 Hz256 QAM4.6 dBmV 36.8 dB2650921558

 

Upstream ChannelsLock Status Channel ID Frequency Modulation Tx Power Mode Channel Bandwidth Symbol Rate
NotLocked00 Hz 0 dBmV  0 Ksym/sec
NotLocked00 Hz 0 dBmV  0 Ksym/sec
Locked4146200000 HzATDMA40.0 dBmV64QAM6400000 Hz5120 Ksym/sec
Locked4332600000 HzATDMA39.8 dBmV64QAM6400000 Hz5120 Ksym/sec

 

 

0 Kudos
Reply
  • 12.78K
  • 574
  • 1.73K
Forum Team (Retired) Kaz_A
Forum Team (Retired)
523 Views
Message 2 of 22
Flag for a moderator

Re: Slow upload speeds DN15

Hi ivypixie

Many thanks for joining us on the forums and for getting in touch.

I am sorry you had an issue when you posted to us last week Smiley Sad

Can you confirm this is now running okay for you?

I have checked the signals and everything looks fine.

Let us know Smiley Happy

 


Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
  • 14
  • 0
  • 0
ixypixie
Joining in
504 Views
Message 3 of 22
Flag for a moderator

Re: Slow upload speeds DN15

My account has been 220mb download 12.5mb for a long time, now it seems my account has been dropped down to 200mb download and 10mb upload (IF I'm lucky and the upload is working). It's causing me all kinda of problems running my website with uploads to my FTP fluctuating between 150-450KiB/s instead of the normal 1.4MB/s that I've had for years. My upload has been that way since at least 20/3/2014 and has remained that way until now. With my download speed improving over the years due to account upgrades I've paid for.

Here's some historical results which are pretty average of what I've come to expect from my account over the years.

http://www.speedtest.net/result/3382965871.png 2014

http://www.speedtest.net/result/5340763781.png 2016

http://www.speedtest.net/result/6129783249.png 2017

http://www.speedtest.net/result/7004460321.png 2018

And here's what it looks like since the other weekend:

http://www.speedtest.net/result/7094928165.png

http://www.speedtest.net/result/7113732099.png

It just looks like my account has actually been downgraded to a lower version since the weekend starting 24/2/2018. Seems funny how even my download speed is now capped at a lower limit too.

Anyway, I can't really commit to a tech visit right now due to work. So if it's not something you can fix, isn't an issue with my account being configured incorrectly/moved onto a lower tier, or an issue with the street box, then I'm going to just have to live with it until my workload lightens up. Smiley Sad

Any help would be appreciated though!

Thanks!

 


0 Kudos
Reply
  • 14
  • 0
  • 0
ixypixie
Joining in
456 Views
Message 4 of 22
Flag for a moderator

Re: Slow upload speeds DN15

I went ahead and upgraded to the 350mb package to get the new router and see if that fixed things.

Nope. My speedtest results still come back fine, but actual uploading is terrible, with only slightly better results than before, 350-750KB/s - less than half of what I used to get.

Looks like burst speed for the tests is okay, but sustained bandwidth for an ftp transfer just throttles out. I've tried it via my desktop (cabled and wifi), laptop (cable and wifi) and my Surface Pro (wifi) to a couple of my servers in two data centres and I'm still getting the same issue. Since I have the new router and all my gear is giving the same same results as with the old Superhub I'm hoping we can rule out a fault on my end.

Ping tests come back fine so looks like no routing issues are blocking me, too.

Is there an issue with the cable box in my area? I've noticed some yob has kicked the part of the side in on the one down the street recently, though I'm not sure if that's for BT or VM. Or have you over sold the bandwidth in my area?

Any help would be appreciated - and an actual reply...

Thanks.

0 Kudos
Reply
  • 14
  • 0
  • 0
ixypixie
Joining in
436 Views
Message 5 of 22
Flag for a moderator

Re: Slow upload speeds DN15

Issue still going on. Still waiting for reply.
0 Kudos
Reply
  • 9.07K
  • 248
  • 544
Forum Team (Retired) Nat_J
Forum Team (Retired)
423 Views
Message 6 of 22
Flag for a moderator

Re: Slow upload speeds DN15

Hi there ixypixie,

 

I'm very sorry to hear about the connection trouble experienced.

 

I've located your account details and your equipment is currently displayed as offline at the moment. Was this done manually at all?

 

If so, could you reboot this for me so that I can check your equipment levels, etc.?

 

Hope to hear back from you soon,

 

Nat_J

 

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 14
  • 0
  • 0
ixypixie
Joining in
415 Views
Message 7 of 22
Flag for a moderator

Re: Slow upload speeds DN15

Yes. I unplugged it for a day to see if it would help. It's back on now.
0 Kudos
Reply
  • 14
  • 0
  • 0
ixypixie
Joining in
402 Views
Message 8 of 22
Flag for a moderator

Re: Slow upload speeds DN15

My upload speed is almost non-existent. My download is totally fine.speed.jpg

 

I did the diagnostic check on the router and it came back with the following:edgdfg.png

0 Kudos
Reply
  • 14
  • 0
  • 0
ixypixie
Joining in
394 Views
Message 9 of 22
Flag for a moderator

Re: Slow upload speeds DN15

I've double checked and cycled between having just one my PC, laptop, phone and Surface turned on at a time and with my printer and NAS turned off. Just in case one of them was soaking bandwidth and I'd missed it. And the terrible upload speed is the same across all devices. I'll also remind you that this is a new router, with the issue occurring non-stop between me upgrading from old router to this new one.
0 Kudos
Reply
  • 14
  • 0
  • 0
ixypixie
Joining in
360 Views
Message 10 of 22
Flag for a moderator

Re: Slow upload speeds DN15

Okay... My upload speed has all but died now. Resetting the router gets me back up to 250KB/s... but then it drops back down to slightly better than dial up.

I had better upload speed back when it was NTL!

wheretheFismyspeed.png

Someone, anyone, save me! Smiley Sad

Can't think what else to try. I get better speeds tethering my phone and using my 4G instead of my cable connection, which is just wrong.

 

0 Kudos
Reply