Menu
Reply
  • 5
  • 0
  • 2
JMorr
Tuning in
520 Views
Message 311 of 350
Flag for a moderator

Re: High latency to european servers

Thank you for the updates..

Can I at least suggest we give it a few days (possibly until after the weekend) before the fault is written off as resolved? We had the same situation last week where on Thursday 14th the issue seemed to be fixed, only for the problems to return on Friday + weekend.

  • 16.41K
  • 899
  • 6.36K
Superuser
Superuser
509 Views
Message 312 of 350
Flag for a moderator

Re: High latency to european servers

I would agree with that sentiment.

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 72
  • 0
  • 12
toms88
On our wavelength
499 Views
Message 313 of 350
Flag for a moderator

Re: High latency to european servers

Yeah agree with the above. Im doing some tests now and will continue to do so throughout the day until this evening where we normally see the increase issues.

 

Lets give it a few days first?

0 Kudos
Reply
  • 156
  • 2
  • 33
Darkman
Superfast
484 Views
Message 314 of 350
Flag for a moderator

Re: High latency to european servers


@VirginMedia wrote:

Thanks for the additional information, the latest update from faults is that this issue has now been resolved.

if anyone is still seeing problems could you please let us know.


Translation: we can now go back to denying there is a problem if anyone calls/posts ;-)

Hint: if you were to give us even a dumbed down explanation of what the problem was and how you fixed it we might have a bit more confidence that it really is resolved. After the double disappointment of having a working service again last Friday afternoon followed by another weekend of terrible latency with the usual lies, denial and obfuscation when we call up we hope you understand if we're all a bit fed up and skeptical at this point.

_____________________________________________

SH 2ac, 200Mb BB; V6 TiVo, Full House TV; M Phone just to call VM
0 Kudos
Reply
  • 156
  • 2
  • 33
Darkman
Superfast
477 Views
Message 315 of 350
Flag for a moderator

Re: High latency to european servers

Trace routes still showing quite a bit of jitter considering the time of day (10:30). Aorta continues to be a sticking point in Europe; probably needs another bypass ;-)

Tracing route to google-public-dns-a.google.com [8.8.8.8]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  routerlogin.net [192.168.0.1]
  2     *        *        *     Request timed out.
  3    11 ms     8 ms     9 ms  hers-core-2b-xe-830-0.network.virginmedia.net [8
0.3.32.205]
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.
  6    20 ms    19 ms    19 ms  eislou2-ic-1-ae3-0.network.virginmedia.net [62.2
54.85.145]
  7    28 ms    29 ms    19 ms  6-14-250-212.static.virginm.net [212.250.14.6]
  8     *        *        *     Request timed out.
  9    19 ms    21 ms    19 ms  216.239.46.38
 10    26 ms    19 ms    19 ms  72.14.238.239
 11    24 ms    19 ms    29 ms  google-public-dns-a.google.com [8.8.8.8]

Trace complete.


Tracing route to 5.101.165.12 over a maximum of 30 hops

  1    <1 ms    <1 ms    <1 ms  routerlogin.net [192.168.0.1]
  2     *        *        *     Request timed out.
  3    13 ms    17 ms    11 ms  hers-core-2b-xe-830-0.network.virginmedia.net [8
0.3.32.205]
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.
  6    14 ms    20 ms    12 ms  m686-mp2.cvx1-b.lis.dial.ntli.net [62.254.42.174
]
  7     *        *        *     Request timed out.
  8    34 ms    29 ms    43 ms  de-fra04d-rc1-ae56-0.aorta.net [84.116.132.5]
  9    47 ms    29 ms    29 ms  de-fra04a-rc1-ae26-0.aorta.net [84.116.138.237]

 10    34 ms    32 ms    29 ms  de-fra01b-ri2-ae32-0.aorta.net [84.116.134.190]

 11    35 ms    29 ms    29 ms  213.46.177.34
 12    29 ms    29 ms    39 ms  80.95.144.23
 13    28 ms    29 ms    29 ms  80.95.152.218
 14    28 ms    29 ms    29 ms  5.101.165.12

Trace complete

 

_____________________________________________

SH 2ac, 200Mb BB; V6 TiVo, Full House TV; M Phone just to call VM
0 Kudos
Reply
  • 16
  • 0
  • 2
Saterlay
On our wavelength
408 Views
Message 316 of 350
Flag for a moderator

Re: High latency to european servers

For me this issue ISNT fixed. Horrible ping spikes in games all the time... Anybody else experiencing this?

0 Kudos
Reply
  • 14
  • 0
  • 1
scm
Tuning in
348 Views
Message 317 of 350
Flag for a moderator

Re: High latency to european servers

For me it (latency) has been fixed since yesterday afternoon. 

0 Kudos
Reply
  • 72
  • 0
  • 12
toms88
On our wavelength
341 Views
Message 318 of 350
Flag for a moderator

Re: High latency to european servers

My entire connection just dropped, 2nd time since yesterday that happened, for around 2-3minutes.

0 Kudos
Reply
  • 72
  • 0
  • 12
toms88
On our wavelength
329 Views
Message 319 of 350
Flag for a moderator

Re: High latency to european servers

And again....

0 Kudos
Reply
Highlighted
  • 25
  • 0
  • 11
ReviloBlake
On our wavelength
301 Views
Message 320 of 350
Flag for a moderator

Re: High latency to european servers

I regret ever ordering Virgin Media. What really takes the pi** is that I've asked on 5 occasions for my service to be cancelled and I have been ignored.

I can't tell you how many friends/family I have told to avoid VM. I don't know if I even have the energy to complain anymore. Disgusting service. Will cancel at the first opportunity and take my business elsewhere. And I'll cancel my VM phone contract as well. fed up.

0 Kudos
Reply