Menu
Reply
  • 1
  • 0
  • 0
willog
Joining in
2,313 Views
Message 41 of 192
Flag for a moderator

Re: superhub keeps losing internet connection ??

Hi

Have the same problem, but I'm not the account holder, I lodge with a good friend, who knows nothing about technology.

Brought a TP Link router to see if solved problem but didn't help, just gave me better signal and speed, just not stable, which is due to the superhub or your end.

 

Help

0 Kudos
Reply
  • 11
  • 0
  • 1
Hursty57
Tuning in
2,145 Views
Message 42 of 192
Flag for a moderator

Re: superhub keeps losing internet connection ??

I have upgraded to 200mb after 10 years of standard 30mb which worked fine now I have been over a month with constant problems, the router turns off and keeps cycling every 15 minutes with terrible slow speeds of around 5mb, after around 20 calls to Virgin support its still the same, we have had a new router installed by an engineer and that worked for a day before doing the same thing. I'm now at the point of cancelling with Virgin and going with another provider unless someone knows of a fix as the technical support team keep telling me they can't do anything and don't understand why our connection keeps failing which they can see on there system and every time I do an online check it says our connection is faulty try again in 10 minutes but it has been like this for over a month?? Please help
0 Kudos
Reply
  • 21
  • 0
  • 1
frahar
Tuning in
2,113 Views
Message 43 of 192
Flag for a moderator

Re: superhub keeps losing internet connection ??

Hi Hursty

Sorry to hear you too are losing connection. I'm still having problems too after all this time--hub fitted on 26th August, plus another hub sent to me. But nothing made any difference.I still have the prob. But I did find quite by accident, that if I connected my iPhone to charge on my PC it didn't happen--it was perfect no dropping off. On my task bar normally says Network 6 Internet Access. When my iPhone is plugged in to my PC it says, Network 4 Internet Access and also Network 6 Internet Access. So long as my iPhone is plugged in it doesn't drop off. Which is a mystery to me, why this is so. But when I have a lot of work to do on my PC I plug in my iPhone so I can get on with it. Soon as I unplug my iPhone from my PC it goes back to dropping off on Network 6 Internet access. But---as no one wants to listen anymore, Virgin or the Virgin tech guys. I don't know where to go next.  I'm still in limbo. The guy who I use locally took my PC it to his shop it works perfectly on his Internet--he is also Virgin.    Hope you have better luck. Frahar

 

0 Kudos
Reply
  • 11
  • 0
  • 1
Hursty57
Tuning in
2,101 Views
Message 44 of 192
Flag for a moderator

Re: superhub keeps losing internet connection ??

Hi Frahar

I got told by technical last night to move my hub to a location with no other electrical items. I reset my hub again and extended the virgin cable so I could move the hub to a part of the house which has no other electrical kit in it as a last ditch attempt before I cancel the whole thing as they said electrical interference can cause mystery problems. I also separated all cables so the power leads do not sit close to the virgin lead and after pressing the reset button letting it boot up for a few minutes it didnt work but then I unplugged the unit and let it do a full reboot it actually seemed to work a bit better and stayed on for an hour so when I get home tonight if its still working this may have helped. I will let you know if it continues to work. Fingers crossed.

Hursty

 

0 Kudos
Reply
  • 198
  • 9
  • 34
whyowhyowhy
Superfast
2,092 Views
Message 45 of 192
Flag for a moderator

Re: superhub keeps losing internet connection ??

I am curious how a hub is supposed to work with an ethernet cable if you can't have it near anything electrical?

My modem sits by my computer tower - connected by Ethernet.  

I have a Hub 3.0 sitting in a box and I am less and less inclined to ever activate or use it, the more posts I read on here.

My Hub says it is an Arris Hub - is this the most unreliable one?

0 Kudos
Reply
  • 11
  • 0
  • 1
Hursty57
Tuning in
2,084 Views
Message 46 of 192
Flag for a moderator

Re: superhub keeps losing internet connection ??

I have the new superhub 3 and I have had nothing but problems but I believe this is more of a network problem as the 200mb system just cant handle the speeds as if I get the hub turned down and run on the 50mb or 100mb speeds it used to work fine. Ever since they sped things up its been terrible. The engineers have indicated its because they have accepted too many new customers who all want 200mb connections and it just cant handle it. 

 

0 Kudos
Reply
  • 1
  • 0
  • 0
liam_200913
Joining in
1,966 Views
Message 47 of 192
Flag for a moderator

Re: superhub keeps losing internet connection ??

Hi,

My family home is having a similar problem and I am wondering if there could be an easy solution like in this case?

Thanks,

Liam

0 Kudos
Reply
  • 11
  • 0
  • 1
Hursty57
Tuning in
1,958 Views
Message 48 of 192
Flag for a moderator

Re: superhub keeps losing internet connection ??

In the end I got sent 2 engineers and 3 different superhub 3s but nothing fixed the problem in the end they sent me a superhub 2ac and it worked instantly and hasnt missed a beat for the last week but it took 8 weeks of no internet before they even suggested the superhub 2ac it seems the superhub 3 is having problems but they wont admit it?? just call them up and demand a superhub 2ac as this still runs at over 200mb speeds.

Regards

Hursty

0 Kudos
Reply
  • 11
  • 0
  • 1
Hursty57
Tuning in
1,955 Views
Message 49 of 192
Flag for a moderator

Re: superhub keeps losing internet connection ??

Finally got it sorted by getting rid of the superhub 3 and installed a superhub 2ac and it worked instantly and hasnt lost signal once
0 Kudos
Reply
  • 11
  • 0
  • 1
Hursty57
Tuning in
1,955 Views
Message 50 of 192
Flag for a moderator

Re: superhub keeps losing internet connection ??

I removed my hub 3 and installed a hub 2ac and it works fine now avoid the hub 3 at all cost
0 Kudos
Reply