Menu
Reply
Highlighted
  • 17
  • 0
  • 2
baskcm
Tuning in
329 Views
Message 1 of 6
Flag for a moderator

Hub and TiVo box

Hi in seem to be having a problem with my broadband and wifi 

 

The hub keeps restoring itself with the telephone icon flashing red also the TiVo hub keeps flashing red as well

I have had a engineer out and he separated my.wifi one.ti normal the other set to 5g I believe

 

Now it worked fine after that now it's gone back to restoring.itself like.it.did before 

 

 

Any advice would be helpful I've reset both the hub and the TiVo box no luck 

 

 

 

 

0 Kudos
Reply
  • 14.1K
  • 1.5K
  • 3.04K
Very Insightful Person
Very Insightful Person
322 Views
Message 2 of 6
Flag for a moderator

Re: Hub and TiVo box

Two words.

Intelligent WiFi.

This update wipes out all the manual changes & resets the hub to factory settings.

You will need to split the WiFi bands again afterward.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 17
  • 0
  • 2
baskcm
Tuning in
319 Views
Message 3 of 6
Flag for a moderator

Re: Hub and TiVo box

Oh so there's been another update oh great so does that mean I need another engineer out 

0 Kudos
Reply
  • 9.47K
  • 986
  • 1.49K
jbrennand
Alessandro Volta
302 Views
Message 4 of 6
Flag for a moderator

Re: Hub and TiVo box

No. If you call in and get a "helpful" agent, they can remotely access your Hub settings and do this for you. Or it is straightforward to do it yourself.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 17
  • 0
  • 2
baskcm
Tuning in
301 Views
Message 5 of 6
Flag for a moderator

Re: Hub and TiVo box

Ah right well I probably need a engineer anyhow I think it's the TiVo box causing it 

 

Also trying.to get.it sorted over the phone last.tome was a pain in the ass

0 Kudos
Reply
  • 1.36K
  • 72
  • 95
Forum Team
Forum Team
287 Views
Message 6 of 6
Flag for a moderator

Re: Hub and TiVo box

Hi baskcm, 

 

Thanks for your post, sorry you're experiencing some issues with the broadband and TiVo again.

 

Let me know if you've been able to contact the team over the phone or if this is something you still need help with, then I can a closer look 🙂

 

Kind regards, 

 

Alex_Rm

0 Kudos
Reply