Menu
Reply
Highlighted
  • 56
  • 1
  • 3
mejinks
On our wavelength
29,668 Views
Message 1 of 21
Flag for a moderator

Access denied in operation configuration

Came home this evening to find that my broadband was disconnected, although I could connect to the hub and access the interface there. In the status it was showing "Network Access: Denied" I wasn't able to get a copy of the log but it was showing a lot of Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out errors.

Please help.  Everything has been fine for ages and now suddenly this.

I ran a check from the service status page and it thinks my equipment is turned off.  (Its not)

0 Kudos
Reply
  • 4.9K
  • 380
  • 820
Tudor
Superstar
29,662 Views
Message 2 of 21
Flag for a moderator

Re: Access denied in operation configuration

Power off your hub, check all cables are tight, after 5 minutes turn on. If problem persists phone customer services.  


There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal
0 Kudos
Reply
  • 56
  • 1
  • 3
mejinks
On our wavelength
29,655 Views
Message 3 of 21
Flag for a moderator

Re: Access denied in operation configuration

Sorry, should have mentioned that I have done this.  Twice now in fact.  I have changed the coax to the point on the wall also, although I did this and checked the status page which says that access is denied, so it looks like an issue at Virgin rather than a local equipment issue.

0 Kudos
Reply
  • 10.32K
  • 278
  • 588
Forum Team (Retired) Emma_E
Forum Team (Retired)
29,630 Views
Message 4 of 21
Flag for a moderator

Re: Access denied in operation configuration

Hi mejinks, 

 

Thanks for getting in touch, I am sorry to see you have had trouble with your connection. 

 

I have taken a look and your upstream power levels are too high, the downstream power levels are verging on the low side and your downstream modem SNR is also too low. 

 

I would like to get an engineer out to take a look at this for you. 

 

I will pop you a PM to get this arranged. 

 

Keep an eye out for the Purple Envelope, top right hand corner. 

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 56
  • 1
  • 3
mejinks
On our wavelength
29,614 Views
Message 5 of 21
Flag for a moderator

Re: Access denied in operation configuration

Hi Emma

 

Forgot to update this thread.  I fixed the issue by putting the superhub into modem only mode and then putting it back into normal mode.  I also posted in a local facebook group and about 20 people in the immediate area were also having issues at the same time.  Seeing access denied in the logs would indicate an issue with the platform, not power levels?

My speed is rock solid at 150mb, so thats fine.

  • 56
  • 1
  • 3
mejinks
On our wavelength
29,586 Views
Message 6 of 21
Flag for a moderator

Re: Access denied in operation configuration

Just a quick update.  I rang Virgin and advised that we moved addresses.

 

Now I am cut off.

Apparently you can't just update your address, it requires a whole new account apparently.  I've been promised a new router, which hasn't turned up and now the internet is turned off totally.  To top it all off, the original question about someone looking at the box thats open to the elements can't be addressed until I have a new account and ring up again.

My internet has been working fine for a year, the person on the phone said it shouldn't.  Perhaps a training issue?

This is utter rubbish.

0 Kudos
Reply
  • 961
  • 54
  • 67
Forum Team (Retired) Rebecca_G
Forum Team (Retired)
29,580 Views
Message 7 of 21
Flag for a moderator
Helpful Answer

Re: Access denied in operation configuration

Hi mejinks,

I'm sorry to hear about the recent experience you've had with us. 

I've sent you a private message (purple envelope in the top right corner) so that we can discuss this further.

Speak soon 

Rebecca 

 


Forum Team

New around here? Find out more about the Community by checking our "Getting started guide"

0 Kudos
Reply
  • 2
  • 0
  • 1
TimothyWhitaker
Joining in
25,937 Views
Message 8 of 21
Flag for a moderator

Access denied in operation configuration

 Came home today to no internet and when rebooting and reloading the configuration it still says for the internet on the web console "access denied" the support agent has arranged an engineer but I've got a feeling virgin has black listed the connection for some reason can anyone help ?

0 Kudos
Reply
  • 14
  • 2
  • 1
SickTrickzHD
On our wavelength
22,478 Views
Message 9 of 21
Flag for a moderator

Re: Access denied in operation configuration

Is there an actual solution to this?? I’m having the same problem and Customer Service are no help whatsoever. Post code: TN24

0 Kudos
Reply
  • 9.07K
  • 247
  • 543
Forum Team (Retired) Nat_J
Forum Team (Retired)
21,532 Views
Message 10 of 21
Flag for a moderator

Re: Access denied in operation configuration

I'm sorry to hear this SickTrickzHD,

 

I've located your details and everything appears to be within range from this end.

 

How have things been since posting?

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply