Menu
Reply
Adduxi
  • 2.9K
  • 219
  • 619
Trouble shooter
195 Views
Message 11 of 57
Flag for a moderator

Re: Keep Losing Connection - Router Logs

That is certainly an improvement, but keep an eye on those PostRS errors, as they are a fairly good indicator of the state of the circuit.  For reference, DS power should be -6 to +10 and US 34 to 51.  It's worth checking these every so often, as they can change. 

0 Kudos
Reply
backtothefuture
  • 755
  • 68
  • 218
Rising star
185 Views
Message 12 of 57
Flag for a moderator

Re: Keep Losing Connection - Router Logs

I've had no PostRS errors since the BQM showed the improvement and the power levels look to be good.

 

Downstream are between -0.4 and +2.5

Upstream are between 39.5 and 41.3

 

Here is the updated BQM for the last 24 hours:

 

b5be5f4697b3a469f8a1c173a3dc73ed528896d0

 

I haven't had any disconnections since either.  Does the maximum latency look OK to you on the chart ?

 

Is there a way for Virgin Media to confirm if there was an issue in the area that has since been repaired that caused the initial fault ? - The service status never showed anything (but it never tends too unless it is a very widespread issue).

 

Thanks in advance

 

-

If I have helped please feel free to give 'Kudos' by clicking on the thumbs up icon against any of my posts. If I have helped to solve an issue you can also click on the 'Mark As Helpful Answer' link to mark it as helpful.
0 Kudos
Reply
David_Bn
  • 4.91K
  • 226
  • 402
Forum Team
Forum Team
176 Views
Message 13 of 57
Flag for a moderator

Re: Keep Losing Connection - Router Logs

Good Afternoon backtothefuture, I don't seem to see any reference to an outage on the account.

 

I can see that your engineer appointment is still due to take place

 

Do please update the thread for us when the engineer has visited your property and let us know if we need to take a closer look

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
backtothefuture
  • 755
  • 68
  • 218
Rising star
171 Views
Message 14 of 57
Flag for a moderator

Re: Keep Losing Connection - Router Logs

@David_Bn - As the BQM's are looking much better now and I'm not experiencing the drops every few minutes I'm not sure whether to cancel the engineer visit.

 

Do the current BQM's look normal now would you say ?

 

b5be5f4697b3a469f8a1c173a3dc73ed528896d0

 


Thanks

-

If I have helped please feel free to give 'Kudos' by clicking on the thumbs up icon against any of my posts. If I have helped to solve an issue you can also click on the 'Mark As Helpful Answer' link to mark it as helpful.
0 Kudos
Reply
David_Bn
  • 4.91K
  • 226
  • 402
Forum Team
Forum Team
167 Views
Message 15 of 57
Flag for a moderator

Re: Keep Losing Connection - Router Logs

Certainly looking better than your post at 11pm on Monday - although I'd be concerned with the dropped packets and latency spike at around the 12am-2am  

 

I'd advise to keep the engineer appointment in place and we can at least give the connection a health check at your property

 

The engineer will also be better placed to advise you if any area faults or utilisation have been flagged in the local area

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
SuperslowDy
  • 10
  • 0
  • 2
Tuning in
161 Views
Message 16 of 57
Flag for a moderator

Re: Keep Losing Connection - Router Logs

That BQM is awful mate. What Virgin accept as normal, is inferior to so many providers who do FTTC. I was being told this one was normal by the folk on this forum :

virgin bqml times 4.2.21.PNGThis was my connection and it was bad due to the jitter. The fact you can see the blue bits (Average ms) so well is a serious case of jitter. Yours is far worse and I'd be going spare if I were you!

 

 

 

 

 

I ignored the folk on this forum and changed provider two days after my post. I had it installed 2 days back. Check out my BWM now :

Sky BQM.PNGLook at the blue area. The fact it is just a blue line indicate a stable, jitter free connection. Playing muliplayer xbox is considerably better.

 

 

 

 

 

If I were you I'd download pingplotter free. It's effectively BQM but zooming in, so it's easier to see issues. This is the pingplotter I did 40 minutes ago on my new connection :

Pingplotter Sky.PNGThis is with my daughter on the xbox and my wife on her phone. Looks nice and stable. How it should look. This was a trace www.google.com.

 

 

Now look at the one I posted on this forum that everybody told me was acceptable and fine. Then make up your own mind about the "experts" on here. Bear in mind that if you do a pingplotter trace (it's free so get it!) it will look far worse than even this :

pingplotter virgin Capture 22.1.21.PNG

 

This was a trace to just my router, not even going to outside my house! But yes, this is "fine", according to this forum 🤣

So, as you can see, I did have a one minute period where there was no jitter, What a fantastic minute that was!

Do not accept a second rate connection for a premium price. Virgin were zero help to me with my complaints, my new provider is fantastic and checks the line every day for faults. Also search on the internet for "virgin hub puma OS jitter", you can't avoid jitter if you are using a Virgin HUB.

backtothefuture
  • 755
  • 68
  • 218
Rising star
140 Views
Message 17 of 57
Flag for a moderator

Re: Keep Losing Connection - Router Logs

Thank you for your reply and the details/suggestions.

 

The engineer is due today so I will see how it goes and if they are able to sort out the issues.

-

If I have helped please feel free to give 'Kudos' by clicking on the thumbs up icon against any of my posts. If I have helped to solve an issue you can also click on the 'Mark As Helpful Answer' link to mark it as helpful.
0 Kudos
Reply
backtothefuture
  • 755
  • 68
  • 218
Rising star
132 Views
Message 18 of 57
Flag for a moderator

Re: Keep Losing Connection - Router Logs

The engineer came today and ran some checks - which they tell me everything seemed OK.

 

He replaced all the internal wiring, internal faceplate and checked the cabinet (for which he told me the connections were 'a bit loose', so he tightened them up).  He did say he would have possibly tried replacing the hub but he didn't have any on his van as Virgin are running down the stock of the Hub 3.  He suggested me phoning in to get this replaced, but after 2 hours on the phone just to book the engineer in the first place I don't know whether I could put myself through that again at the moment - and whether it is likely to help at all.

 

This occurred at between 1pm and 2pm today.  Looking at the BQM though things don't look to have improved at all.  See below:

 

b5be5f4697b3a469f8a1c173a3dc73ed528896d0

 

Live Link:  Thinkbroadband BQM Monitor 

Any other ideas ??

-

If I have helped please feel free to give 'Kudos' by clicking on the thumbs up icon against any of my posts. If I have helped to solve an issue you can also click on the 'Mark As Helpful Answer' link to mark it as helpful.
0 Kudos
Reply
backtothefuture
  • 755
  • 68
  • 218
Rising star
114 Views
Message 19 of 57
Flag for a moderator

Re: Keep Losing Connection - Router Logs

Thought I would try a ping from the Virgin Media Hub 3 - 

 

virgin-ping.PNG

-

If I have helped please feel free to give 'Kudos' by clicking on the thumbs up icon against any of my posts. If I have helped to solve an issue you can also click on the 'Mark As Helpful Answer' link to mark it as helpful.
0 Kudos
Reply
Paul_DN
  • 5.85K
  • 342
  • 620
Forum Team
Forum Team
94 Views
Message 20 of 57
Flag for a moderator

Re: Keep Losing Connection - Router Logs

Hi backtothefuture,

 

Thank you for reaching out to us in our community and welcome back, I have had another look at our end to see if there is anything showing than is effecting your current stats, I cannot see any issues at all and all levels are where they should be.

 

Regards

 

Paul.

0 Kudos
Reply