Menu
Reply
Highlighted
  • 4
  • 0
  • 0
nickandphil
Joining in
974 Views
Message 1 of 4
Flag for a moderator

Internet dropping out with Wifi Issues

I have a Super Hub 3.0. My internet connection keeps dropping out, but the wifi remains connected. However, when running diagnostics on my Virgin Media router, it reports problems with the Wifi, suggesting all of my devices have low signal strength (even though many are within a metre of the router (with direct line of sight). I've tried restarting the router, but this has not resolver the issue. What could be the problem?

0 Kudos
Reply
  • 7.97K
  • 823
  • 1.24K
jbrennand
Alessandro Volta
954 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Internet dropping out with Wifi Issues


@nickandphil wrote:

I have a Super Hub 3.0. My internet connection keeps dropping out, but the wifi remains connected. However, when running diagnostics on my Virgin Media router, it reports problems with the Wifi, suggesting all of my devices have low signal strength (even though many are within a metre of the router (with direct line of sight). I've tried restarting the router, but this has not resolver the issue. What could be the problem?


Is the connection OK over ethernet cable ?  Re wifi - If you havent (and before going further), try this..

access your Hub settings (go to http://192.168.0.1 or http://192.168.100.1  in your browser) and do what is suggested in this thread - and at the same time what is suggested below it

https://community.virginmedia.com/t5/Networking-and-WiFi/Potential-FIX-for-WiFi-Disconnections/td-p/...

-----

Many wifi problems on the VM Hub3 are caused by it Auto-assigning the same ssid “name” to its 2.4 & 5 GHz frequency networks.  This “confuses” many devices as they can continually flit from one to t’other.   So the first job is to change that:-

Access your Hub by navigating to 192.168.0.1 (or 192.168.100.1) in your browser

  • Login with the default login info (it’s on the sticker on base of Hub) unless you've already updated it !
  • Once logged in, go to Advanced Settings > Wireless > Security
  • Under “Wireless Frequency 2.4GHz” - change the wifi Network Name (SSID) in the box to summat you like...   xxxxx2G - and also the wifi password (network key) to one you like and will remember!
  • Repeat this procedure for the “Wireless Frequency 5GHz” (call it xxxxx5G to distinguish it) use  the same password to keep it simple.
  • click on.. APPLY CHANGES, Log out and reboot the Hub3

Now all your devices should “see” the 2 individual networks in your list of available networks  and so you can connect to just the one of your choice.  The 5GHz one is usually best for being more stable and subject to less interference.  Its range may be less than the 2.4 though.

See if that sorts it


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
  • 4
  • 0
  • 0
nickandphil
Joining in
937 Views
Message 3 of 4
Flag for a moderator

Re: Internet dropping out with Wifi Issues

Splitting to 2.4Ghz and 5Ghz networks didn't help, however I then clicked through to the link you posted and I had turned on Smart WiFi last night! Having turned this back off, it seems to be stable. Apparently being called Smart doesn't make it smart Smiley Happy
0 Kudos
Reply
  • 10.32K
  • 280
  • 591
Forum Team (Retired) Emma_E
Forum Team (Retired)
452 Views
Message 4 of 4
Flag for a moderator

Re: Internet dropping out with Wifi Issues

Hi nickandphil, 

 

Welcome to the forums,. I am glad to see that jbrennand helped you to get things sorted if you need any help in the future we will be happy to take a look for you. 

 

All the best. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply