Menu
Reply
  • 9
  • 2
  • 0
stevgil
Tuning in
610 Views
Message 1 of 3
Flag for a moderator

Connecting a Hub3 in modem mode to a D-link router

Hello

In preference to using a wired system throughout, I've changed my Hub3 to modem mode which is fine. Trouble is, I still need to connect other devices but in modem mode you're limited to just one connection. I still have a DIR-615 router from the old days which I've tried to connect to the Hub3. Having been through the 'setup' procedure I still only get one connection through the box LAN connectors. I've been through the setup wizard i.e.1. set password, 2. select time zone, 3. config internet connection using defaults then selecting Cloning PC MAC address but no joy. Does anyone know if it's possible to use this older D-Link box which I believe I first used with my old Vista computer with Virgin. Any help would be greatly appreciated.

0 Kudos
Reply
  • 11.8K
  • 1.08K
  • 2.56K
griffin
Alessandro Volta
607 Views
Message 2 of 3
Flag for a moderator

Re: Connecting a Hub3 in modem mode to a D-link router

I am not sure why you want to go into modem mode, rather than use the Hub's LAN ports.

In modem mode, you can only have one wired connection, if you need further connections you need to use that one connection for a router to handle routing functions and NAT.

It should be possible to use the DIR 615 as the router, bearing in mind it is old with 100Mbps WAN\LAN ports and 2.4Ghz only wireless.
To set up you will need to log into the DIR 615 and select DHCP WAN mode. You should be then able to connect the DIR to the Hub connecting the ethernet cable from the DIR's WAN port to the port nearest the coax cable on the Hub.
Power up the DIR and wait a few minutes for it to settle, then power up the Hub.

0 Kudos
Reply
  • 9
  • 2
  • 0
stevgil
Tuning in
592 Views
Message 3 of 3
Flag for a moderator

Re: Connecting a Hub3 in modem mode to a D-link router

Hi Griffin (Alessandro)

Many thanks for your reply which has been a great help as I indeed had everything connected right except I had forgotten to reboot the device which I was trying to connect i.e. a Youview box as I can't get Netflix app to work on the Hub3. I don't use wi-fi around the house and so have always turned this off as necessary. However, even in non-wifi mode the EMFs coming from the Hub3 were very high on my meter which is why I tried modem to router. These readings have now dropped considerably with this arrangement. Again, many thanks for your reply. 

0 Kudos
Reply