Menu
Reply
  • 2
  • 0
  • 0
tippeetom1
Joining in
251 Views
Message 1 of 4
Flag for a moderator

Alexa tp link plugs and lights not working

Hi everyone, I'm really stuck with this.

Since upgrading to a superhub3 my tp link smart plug socket and two light bulbs don't work properly. The plug controls my fish tank light and if I ask "Alexa turn on the fish tank light" I get "sorry, the hub fish tankight is connected to is not responding" they worked find on the super hub 2. I used to have my WiFi split in to 2.4 and 5hz all the smart plugs etc were connected to 2.4 as that's what's recommended but on super hup 3 I can't see an option to set that up, so I'm guessing this might be my issue? Any help will be hugely appreciated. Thanks

Tom

0 Kudos
Reply
  • 15.82K
  • 1.65K
  • 3.58K
Superuser
Superuser
243 Views
Message 2 of 4
Flag for a moderator

Re: Alexa tp link plugs and lights not working

You have identified the issue and solution.

The Hub 3.0 has a single WiFi SSID covering both 2.4GHz and 5GHz WiFi bands.

You need to create separate ones by changing the name of one by logging into the Hub at 192.168.0.1 and navigating to this page:

 

F138D50B-2900-4477-BCC5-3452A4470297.jpeg

0 Kudos
Reply
  • 11.79K
  • 1.08K
  • 2.55K
griffin
Alessandro Volta
241 Views
Message 3 of 4
Flag for a moderator

Re: Alexa tp link plugs and lights not working

Yes, possibly.

you can split the wireless bands in the Advanced Settings > Wireless . security section of the hub's GUI

Wireless_Security_LI.jpg

0 Kudos
Reply
  • 2
  • 0
  • 0
tippeetom1
Joining in
228 Views
Message 4 of 4
Flag for a moderator

Re: Alexa tp link plugs and lights not working

I couldn't find these option before that's why I left it. I'll give it a try and get back to you. Thanks

0 Kudos
Reply