Menu
Reply
Highlighted
gagarin1956
Joining in
77 Views
Message 1 of 2
Flag for a moderator

2g not working

i am having trouble connecting to 2ghz network, i have tried two different  phones, and it connects then drops out all the time. The trouble with this is my wife's phone can only connect via 2ghz. Forgot to mention i have hub 3.0

 

Regards

 

Ron

0 Kudos
Reply
jbrennand
Hero
57 Views
Message 2 of 2
Flag for a moderator

Re: 2g not working

Go into the Hub settings and in "smart wifi" - disable the channel optimisation feature. You can also rename the ssid's of the 2 networks so they are clearly separated so that you can "force" each of your devices to connect to the one of your choice. Also try a wifi analyser App to identify which of the three non overlapping channels (1,6,11) are least in use around you - and select that one to use

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply