Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
136 Views
Message 1 of 2
Flag for a moderator

Bad lag when playing online

Recently I have been getting a lot of lag on both gaming consoles that we have in the house. We’ve not long got our wifi, I’ve tested my network connection and the everything is fine, the ping is low. I did a test my kit on the virgin media app and it came up with a yellow warning sign saying “we are trying to fix this for you” but didn’t explain what was wrong. My router is out in open space and not behind anything or in a cabinet. I can’t connect my consoles via Ethernet cable as they are too far away from the router. Please can someone test my connection and see if there are any issues? Thank you

0 Kudos
Reply
Highlighted
  • 3.34K
  • 256
  • 331
Forum Team
Forum Team
49 Views
Message 2 of 2
Flag for a moderator

Re: Bad lag when playing online

Hey y0itsdanni,

 

Sorry to hear that you're having issues with your connection whilst gaming.

 

I can see that you've spoken to the team since you last posted, have they been able to resolve the issues that you've been having?

 

I have looked at your connection and can see that you have an issue with one of your upstream channels, we would need to get this looked into by an engineer.

 

I have arranged for the appointment and you can find all the information that you need about your appointment on your online account and clicking My Account and Order tracking. 

 

 

Regards

Steven_L

0 Kudos
Reply