Menu
Reply
  • 17.7K
  • 969
  • 7.32K
Very Insightful Person
Very Insightful Person
547 Views
Message 31 of 63
Flag for a moderator

Re: blueyonder server asking for password

@theboxers and everyone else who can receive but not send.

The email team have been asking if you can try a password change at my.virginmedia.com My Profile section and then see if the problem still persists.

If it does can you people using Outlook or Thunderbird have a look at my post here:

https://community.virginmedia.com/t5/Email/Outgoing-Authentication-Issues-Check-Email-Logs/td-p/3237...

This will help determine the actual cause of the login failure (last count there were 12)

Once you have the information please post a reply in this thread here:

https://community.virginmedia.com/t5/Email/Problems-sending-email-using-a-mail-client/td-p/4007764

The idea is to collate all information related to problems caused by discrepancies in the passwords on Virgin Media's back end systems.

Note:  Please read the original post in that thread carefully.  The thread will be moderated in order to focus on the one issue.  Posts that are off topic WILL be moved to separate threads.  That thread is  focusing on users who can receive but are getting VM300 errors when trying to send.

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 33
  • 1
  • 8
theboxers
On our wavelength
544 Views
Message 32 of 63
Flag for a moderator

Re: blueyonder server asking for password

Hi ravenstar68

Yes I have tried the reset page. However the account info there differs to the one I am using, I have a really old legacy account.

I can receive mail. Just not send.

I have updated the other thread with the log file I believe you all want

I put it here as well.

[10708:Main Thread]: D/SMTP PLAIN auth
[10708:Main Thread]: I/SMTP Logging suppressed for this command (it probably contained authentication information)
[10708:Main Thread]: I/SMTP SMTP entering state: 0
[10708:Main Thread]: I/SMTP SMTP Response: 535 5.7.8 Authentication Credentials Invalid (VM300)
[10708:Main Thread]: I/SMTP SMTP entering state: 18
[10708:Main Thread]: D/SMTP SMTP Login response, code 535

I am back on the settings that used to work to send but now don't.

Regs

RichT

0 Kudos
Reply
  • 17.7K
  • 969
  • 7.32K
Very Insightful Person
Very Insightful Person
540 Views
Message 33 of 63
Flag for a moderator

Re: blueyonder server asking for password

OK - Sit tight on this thread. @ModTeam Can you get someone to escalate these but also to collate the email addresses from the users who still can't send.

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

  • 2.19K
  • 121
  • 271
Forum Team
Forum Team
538 Views
Message 34 of 63
Flag for a moderator

Re: blueyonder server asking for password

Hello the boxers
I am more than happy to take a look at this for you 
I will need to send you a private message to pass security 
Let me know if you wish to do so 
Regards 
Gareth_L

 

0 Kudos
Reply
  • 33
  • 1
  • 8
theboxers
On our wavelength
522 Views
Message 35 of 63
Flag for a moderator

Re: blueyonder server asking for password

Hi Gareth

Yeah ping me a pm and I'll send you the info you need.

Regs

RichT

0 Kudos
Reply
  • 33
  • 1
  • 8
theboxers
On our wavelength
479 Views
Message 36 of 63
Flag for a moderator

Re: blueyonder server asking for password

Hi All

Is there an update on the status of this issue. I am still unable to send emails. I can receive but not send.

Regards
RichT
  • 2.19K
  • 121
  • 271
Forum Team
Forum Team
465 Views
Message 37 of 63
Flag for a moderator

Re: blueyonder server asking for password

Hello theboxers

I have just checked and can see this has been reported already to our IT Team with an estimated fix time of the 25/06. If its still not working after tomorrow I will get this escalated 

Gareth_L

0 Kudos
Reply
  • 33
  • 1
  • 8
theboxers
On our wavelength
396 Views
Message 38 of 63
Flag for a moderator

Re: blueyonder server asking for password

Hi Gareth_L

Yeah it's still broken 😞

Any further updates on this?

Regs
RichT
0 Kudos
Reply
  • 64
  • 0
  • 39
bluegrunt
Dialled in
388 Views
Message 39 of 63
Flag for a moderator

Re: blueyonder server asking for password

Do you know what? I've had enough of Blueyonder email.

From the problems with the data migration and the data breach a few years ago, to pretty much monthly problems accessing emails - either unable to send, unable to receive, or both, lost / blocked emails, combined with Virgin Media's consistent avoidance of any responsibility for the maintenance of the email service, I've had enough. It's going to be a mammoth task changing all of my email addresses on all my services, suppliers, online stores, local and central government, banks, building societies etc., but I'm going to have to do it.

Any one have any suggestions for reliable email service providers?

0 Kudos
Reply
  • 33
  • 1
  • 8
theboxers
On our wavelength
378 Views
Message 40 of 63
Flag for a moderator

Re: blueyonder server asking for password

@bluegrunt

I'm sorry you've had more problems than I've had. This is only the second issue I've had in 20 odd years. The service has been good for me up until the last few weeks. I'm trying to get it back up to where it was with no problems.

I can receive but not send is basically my issue. You sould like you've had a lot of others.

Regs
RichT