Menu
Reply
  • 6
  • 0
  • 1
LeszekO
Tuning in
284 Views
Message 1 of 7
Flag for a moderator

Virginmedia smtp error 525 (VM321)

I've looked through all the associated posts but these does not solve my recent problem, which came about when I reset my password.

Through my client email apps, I can happily receive IMAP emails but cannot send.

VM help desk reset my password (to a very basic type) and it worked. When I came to reset the password to something harder - but within the stated constraints, it  failed again. They then put me through to their paid service line who argued that since VM webmail works for me, then it must the fault of my email client.

I informed that both android and Mac mail clients could not send email via the VM SMTP server smtp.virginmedia.com, port 465 , SSL. They would not listen.

Can anyone out there provide some sense and help?

Regards

Les

 

 

 

 

 

0 Kudos
Reply
  • 11.37K
  • 1.52K
  • 4.95K
Superuser
Superuser
276 Views
Message 2 of 7
Flag for a moderator

Re: Virginmedia smtp error 525 (VM321)

That error message is triggered when one or more of your devices attempts to authorise on the SMTP server with an incorrect password. Too many failed attempts in an hour lead to access being locked.  Access is restored after a time.

So, you need to work out which device is still using the old password and update it.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
  • 17.1K
  • 937
  • 6.85K
Superuser
Superuser
268 Views
Message 3 of 7
Flag for a moderator

Re: Virginmedia smtp error 525 (VM321)

First thing I#d check is any iOS clients:

  • iPad
  • iPhone
  • iPod touch

And make sure that you've updated the SMTP password on those devices.

https://community.virginmedia.com/t5/Email/Ipad-Iphone-SMTP-why-deleting-and-recreating-an-account-D...

The offending client should have a mail in it's Outbox, so this should help to narrow things down.

Tim

________________________________________


Only use Helpful answer if your problems been solved.

  • 6
  • 0
  • 1
LeszekO
Tuning in
215 Views
Message 4 of 7
Flag for a moderator

Re: Virginmedia smtp error 525 (VM321)

Thanks Graham. I have waited to the next day and last password did not work. Logging into webmail with same password works.

When I reset my password it worked once on both devices but when I try again within a few days, it again fails  ie mail is stuck on outbox of both Mac and android email.

I am wondering if someone has hacked my smtp server?

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 1
LeszekO
Tuning in
213 Views
Message 5 of 7
Flag for a moderator

Re: Virginmedia smtp error 525 (VM321)

This isn't Tim Raven from Capgemini is it?

When I log into virginmedia webmail with same password, it works but not through iMac mail client or android mail client.

Resetting the password resulted in both clients working. However, when I tried another email several days later, both again failed, even though I can log into webmail with that same password.

How do I find out if someone has hacked my smtp account?

Les

0 Kudos
Reply
  • 15.16K
  • 510
  • 1.85K
Forum Team (Retired) Jen_A
Forum Team (Retired)
149 Views
Message 6 of 7
Flag for a moderator

Re: Virginmedia smtp error 525 (VM321)

Hi Les,

I think you have a infected device. Checking the log data (for your Forum-registered email) for the 1st of January I note numerous authentication attempts, approx 2 every minute from 21:58:46 up to 23:59:04. These all indicate invalid credentials. As they originate from your WAN IP I don't think your account is compromised as such. 
Please go through the settings of all apps/clients and ensure the username and password is correct.

If that doesn't help, post on here and I'll message you for more details for further investigation. 

Regards,


Jen
Forum Team



0 Kudos
Reply
  • 17.1K
  • 937
  • 6.85K
Superuser
Superuser
141 Views
Message 7 of 7
Flag for a moderator

Re: Virginmedia smtp error 525 (VM321)

It might not even be an infected device.

2 attempts a minute sounds about right for some mail clients to retry sending attempts.

@LeszekO

Here's what you do.

On all devices in your house - including family members who also use Virgin Media email addresses

Check the Outbox on each device for an unsent mail.
On each device with a mail in the Outbox go into the account settings.
Delete the password on the Outgoing server
Re-enter the password on the outgoing server.

If you need help with a specific device tell us the model and we'll try and give device specific instructions.

Tim

P.S.  I've never worked for CapGemini.

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply