Menu
Reply
Highlighted
  • 101
  • 0
  • 1
Tuning in
562 Views
Message 1 of 17
Flag for a moderator

Remote Server returned '552 5.7.0 SPAM Content Found (VM603) ix3njBtqlLv1nix3njHVEa'

Hello,

I have been using virgin email for years without any problems, but recently most of my emails bounce back with the following error:

Remote Server returned '552 5.7.0 SPAM Content Found (VM603) ix3njBtqlLv1nix3njHVEa'

I am guessing Virgin are flagging my emails as spam, but they are just plain text emails to friends.  No links, No URLs, No Images just text only. If I send the same email say from gmail/outlook.com etc. they go through fine.  Why is Virgin being so agressive with the scanning?

Can anyone assist with this?

Thanks

0 Kudos
Reply
Highlighted
  • 101
  • 0
  • 1
Tuning in
529 Views
Message 2 of 17
Flag for a moderator

Re: Remote Server returned '552 5.7.0 SPAM Content Found (VM603) ix3njBtqlLv1nix3njHVEa'

hello again,

Pretty much every single email I reply to is now bouncing back with this error

Remote Server returned '552 5.7.0 SPAM Content Found (VM603) j28OjUOsDf1r6j28OjtcUp'

Can anyone advise?

Thanks

0 Kudos
Reply
Highlighted
  • 101
  • 0
  • 1
Tuning in
494 Views
Message 3 of 17
Flag for a moderator

Re: Remote Server returned '552 5.7.0 SPAM Content Found (VM603) ix3njBtqlLv1nix3njHVEa'

Hello,

Can anyone help?

 

0 Kudos
Reply
Highlighted
  • 1.83K
  • 221
  • 965
Very Insightful Person
Very Insightful Person
478 Views
Message 4 of 17
Flag for a moderator

Re: Remote Server returned '552 5.7.0 SPAM Content Found (VM603) ix3njBtqlLv1nix3njHVEa'

From observation, I believe the Forum Team (VM employees) try to respond within about 24 hours of your initial post.  So probably later this morning.  They will use the unique code that looks like garbled alphabet soup to get the filters checked and amended if required.


~ ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ ~

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 4.33K
  • 255
  • 513
Forum Team
Forum Team
471 Views
Message 5 of 17
Flag for a moderator

Re: Remote Server returned '552 5.7.0 SPAM Content Found (VM603) ix3njBtqlLv1nix3njHVEa'

Hello msuk

Sorry to hear about this 

Can I ask if this is happening through a client like outlook or directly through webmail?

Gareth_L

0 Kudos
Reply
Highlighted
  • 101
  • 0
  • 1
Tuning in
458 Views
Message 6 of 17
Flag for a moderator

Re: Remote Server returned '552 5.7.0 SPAM Content Found (VM603) ix3njBtqlLv1nix3njHVEa'

Hello,

This is happening when using outlook.  I have tried all the following SMTP servers and keeping getting the "SPAM Content Found (VM603)" error

smtp1 - smtp.ntlworld.com

smtp2 - smtp.virgin.net

smtp3 - smtp.virginmedia.com

Thanks

0 Kudos
Reply
Highlighted
  • 4.33K
  • 255
  • 513
Forum Team
Forum Team
449 Views
Message 7 of 17
Flag for a moderator

Re: Remote Server returned '552 5.7.0 SPAM Content Found (VM603) ix3njBtqlLv1nix3njHVEa'

Thanks msuk

Before I look into this, Can you please change the format to HTML only and then send an email 

Gareth_L

0 Kudos
Reply
Highlighted
  • 10.98K
  • 1.24K
  • 5.21K
Very Insightful Person
Very Insightful Person
449 Views
Message 8 of 17
Flag for a moderator

Re: Remote Server returned '552 5.7.0 SPAM Content Found (VM603) ix3njBtqlLv1nix3njHVEa'

I have been taking advice on this and there is much more going on than meets the eye. I've delayed replying until I was more certain of my ground. And I suspect we need a lot more more information before we'll be able to untangle this.

I know from a previous thread that msuk was playing around with setting up an Exchange server. So I suspect the mails are going through that server first, because the VM603 is a code returned on VM's outbound side.  So it does look like the error is coming from an Exchange server. The words that give it away are "Remote server.......".

If the Exchange server is badly configured and wasn't set up in accordance with the advice given in msuk's previous thread then the VM servers will respond unpredictably.

 



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 18.38K
  • 1.06K
  • 7.9K
Very Insightful Person
Very Insightful Person
447 Views
Message 9 of 17
Flag for a moderator

Re: Remote Server returned '552 5.7.0 SPAM Content Found (VM603) ix3njBtqlLv1nix3njHVEa'

@msuk  - I'm not sure you're telling us the whole story here.

That error message looks like it's an NDR from mail server rather than a direct error from Outlook, furthermore the VM603 code is given by VM's outbound servers.

I did recall offering advice here thanks to @HowardML -https://community.virginmedia.com/t5/Email/Exchange-2016-Mail-Flow-for-Virgin-SMTP/m-p/4272512

Did you finish setting that up?  And are you therefore sending from your own domain rather than a Virgin Media email address?

Tim

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 10.98K
  • 1.24K
  • 5.21K
Very Insightful Person
Very Insightful Person
440 Views
Message 10 of 17
Flag for a moderator

Re: Remote Server returned '552 5.7.0 SPAM Content Found (VM603) ix3njBtqlLv1nix3njHVEa'

That's how to express it properly.


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply