Menu
Reply
  • 9
  • 0
  • 1
Bolehill
Tuning in
1,559 Views
Message 21 of 102
Flag for a moderator

Re: Possible problems sending email.

E-mail client - Windows Mail App

Error message - Some went wrong.  We're having a problem sending messages. Make sure you have a connection and your account information is correct, then try again

Error code: 0x80048830

Outgoing server - smtp.virginmedia.com:465

Domain - @virginmedia.com

0 Kudos
  • 3
  • 0
  • 2
Kevc1
Joining in
1,536 Views
Message 22 of 102
Flag for a moderator

Re: Possible problems sending email.

just a strange coincidence maybe, but it's 1 year on from the settings change...

 

http://community.virginmedia.com/t5/Email/Email-settings-change/td-p/3369438

0 Kudos
  • 7
  • 0
  • 2
Tig2
Tuning in
1,508 Views
Message 23 of 102
Flag for a moderator

Re: Possible problems sending email.

I have the same problem. All was fine, went away on holiday, came back yesterday and now can't send email.

I have a virgin.net email address and am using Thunderbird.

The error message is:-

The message could not be sent because the connection to Outgoing server (SMTP) smtp.virgin.net was lost in the middle of the transaction. Try again.

I was using smtp.virgin.net to send out, have tried smtp.virginmedia.com but neither work.

0 Kudos
  • 17.5K
  • 959
  • 7.16K
Very Insightful Person
Very Insightful Person
1,499 Views
Message 24 of 102
Flag for a moderator

Re: Possible problems sending email.


@Cathypashwrote:

I am having problems sending email on my ntlworld.com email account via my iPad. I have not changed any settings. My outgoing server is SMTP.virginmedia.com. In fact I have just received a test email I sent 45 minutes ago so sending is just very slow?

 


An iPad will leave an undelivered mail in it’s outbox and will retry at various intervals, even after reporting a server error.  So the slow delivery just means that it eventually connected to the server.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
  • 1
  • 0
  • 0
Sledged
Joining in
1,487 Views
Message 25 of 102
Flag for a moderator

Re: Possible problems sending email.

using smtp.virginmedia.com & smtp.ntlworld.com both with SSL, password authentication, 465

Been slow sending now very slow sending. 

I thought POP3 had been disabled and only imap functioned following a MAC OS update can't remember which one . . . .

 

0 Kudos
  • 2
  • 0
  • 0
beryldarling
Joining in
1,465 Views
Message 26 of 102
Flag for a moderator

Re: Possible problems sending email.

Missed or didn’t see error message email just lying in the outbox 

smpt @ntlworld.com

0 Kudos
  • 15
  • 0
  • 3
nlav
On our wavelength
1,445 Views
Message 27 of 102
Flag for a moderator

Re: Possible problems sending email.

Info requested:

  • Thunderbird 52.6.0 (32-bit)
  • Sending of the message failed.
    The message could not be sent because the connection to Outgoing server (SMTP) smtp.virginmedia.com was lost in the middle of the transaction. Try again.
  • Google Mail - smtp.virginmedia.com
  • @virginmedia.com

I am grateful for the offer of help. What I most need to know is whether this is a VM problem or one which I have to fix myself; I have checked my TB account settings against those specified by VM and they appear to be correct. FWIIW, I am (apparently successfully) using POP3 for outgoing emails although I see that VM favour IMAP.

0 Kudos
  • 12
  • 1
  • 0
petemanuf
On our wavelength
1,441 Views
Message 28 of 102
Flag for a moderator

Re: Possible problems sending email.

Using outlook 2016.  ntl world e-mail OK. ngs.org.uk e-mail OK. gmail OK but virgin media com will not send e-mails - receives e-mails fine but fails to send with reference saying reported error 0x800ccc0F connection to server interrupted contact server administrator or ISP

0 Kudos
  • 1
  • 0
  • 0
BD72
Settling in
1,436 Views
Message 29 of 102
Flag for a moderator

Re: Possible problems sending email.

My wife, who uses Vista on her laptop has not been able to send emails all day, apart from one that took an hour to get through. She can send emails.

I have tried various changes to the settings but nothing works.

I use Windows 10 and have had no trouble

0 Kudos
  • 3
  • 0
  • 2
Kevc1
Joining in
1,419 Views
Message 30 of 102
Flag for a moderator

Re: Possible problems sending email.

have changed from smtp.virginmedia.com to smtp.ntlworld.com for outgoing server and all works fine now.....