Menu
Reply
  • 3.26K
  • 351
  • 1.1K
Superuser
Superuser
462 Views
Message 11 of 25
Flag for a moderator

Re: Emails not displaying as HTML

Consider trying the latest release of Chrome (71.0.3578.80)  and/or incognito mode to see if that resolves the issue.

To mark as resolved go to the post(s) that provided the solution and select Mark As Helpful Answer.

0 Kudos
Reply
  • 726
  • 60
  • 397
MissPasko
Rising star
451 Views
Message 12 of 25
Flag for a moderator

Re: Emails not displaying as HTML

I wouldn't mark as resolved until you can access successfully in both browsers.


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
  • 5
  • 0
  • 5
Mark83
Tuning in
446 Views
Message 13 of 25
Flag for a moderator

Re: Emails not displaying as HTML

Getting the same issue of only being able to display messages in plain text in Chrome, but if I switch to Edge everything is in order.

Is there a fix for Chrome. as nothing seems to change this error 

0 Kudos
Reply
  • 3.26K
  • 351
  • 1.1K
Superuser
Superuser
442 Views
Message 14 of 25
Flag for a moderator

Re: Emails not displaying as HTML

If you have tried the previous suggestions then post an appropriately redacted screenshot of the issue.

0 Kudos
Reply
  • 17.1K
  • 937
  • 6.86K
Superuser
Superuser
433 Views
Message 15 of 25
Flag for a moderator

Re: Emails not displaying as HTML

@HowardML - Has already suggested one answer and everyone seems to have ignored him.

In Chrome go to the following page.

chrome://settings/siteData - (Note - this will only work in Chrome - as it goes straight to the relevant settings page)

In the Search cookies box type in mail2 (this will limit the visible cookies - usually leaving those just associated with mail2.virginmedia.com

cookies.PNG

Click the bin to delete the cookies and data.

Reload the web mail page (Note: you will most likely be asked to log in again.

See if the problem still persists.

Please try this and let us know if this works for you.

 

Tim

________________________________________


Only use Helpful answer if your problems been solved.

  • 7
  • 0
  • 2
doddl
Tuning in
410 Views
Message 16 of 25
Flag for a moderator

Re: Emails not displaying as HTML

I've been getting this for the past couple of days with both Edge and Firefox. Cleared cookies, history etc in Firefox and now all is well.

Just about to do the same with Edge.

Glad I'm not the only one!

  • 17.1K
  • 937
  • 6.86K
Superuser
Superuser
399 Views
Message 17 of 25
Flag for a moderator

Re: Emails not displaying as HTML


@doddl wrote:

I've been getting this for the past couple of days with both Edge and Firefox. Cleared cookies, history etc in Firefox and now all is well.

Just about to do the same with Edge.

Glad I'm not the only one!


@doddl - Your info seems to confirm that this is a cookie issue rather than an issue with one particular browser.  Please let us know if this works with Edge too.

Thanks

Tim

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 5
  • 0
  • 1
TenorTrev
Tuning in
390 Views
Message 18 of 25
Flag for a moderator

Re: Emails not displaying as HTML

I have done the above in Chrome and this has indeed rectified the problem. My email is now working correctly in both Firefox and Chrome.

Many thanks HowareML and all others who posted replies.
  • 726
  • 60
  • 397
MissPasko
Rising star
355 Views
Message 19 of 25
Flag for a moderator

Re: Emails not displaying as HTML

I'm glad I've been reading the forum threads - as today the problem "replicated" for me in Firefox - many emails would only show as plain text.

Just like other users, I tried a different browser and that was fine.  So I cleared the cache and cookies and VOILA, webmail in Firefox is working as normal again.  So anyone can certainly carry on using your favourite browser - just clear the history if this problem crops up.


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
  • 7
  • 0
  • 2
doddl
Tuning in
341 Views
Message 20 of 25
Flag for a moderator

Re: Emails not displaying as HTML

Cookies cleared in Edge and that now seems fixed too.