Menu
Reply
  • 35
  • 0
  • 9
Eliminator
On our wavelength
555 Views
Message 1 of 11
Flag for a moderator

Emails Receiving but not sending (VM402) Error - how to fix

Hi everyone,  If like me recently, your emails were receiving ok but you could not send any emails, through an email client program like "windows live mail" and you are getting an error code VM402, you probably tried phoning Virgin for help and got someone with a foreign accent who palmed you off trying everything under the sun on your settings and still don't work, then they say log into Virgin mail and send yourself an email, (and that will work) so they say it's not their fault, but they can transfer your call to "Gadget Rescue" and it will cost a fiver if they can fix it, well DON'T !, they transfer your call and "Gadget Rescue" was a joining fee of £25 plus a fiver a month, and they still can't fix it either...

So you want to know how to get your emails sending again and not have the VM402 error saying it does not recognize your email address.

Well I can 100% assure you, it IS a Virgin Media fault, and it is something that happens quite often, but the general help people on the normal phone line can't help, you need to request a call back from the IT Email department. 

The Problem is when they do work on their servers or change a server, it drops the code that is attached to your emails, 

What you need to do is tell them you need to speak to someone about " L DAP" if they don't know what it is then your speaking to the wrong department, don't waste your time, ask for someone who knows what they are talking about.

I am in Merseyside and the way I did it was, got sick of it, went through to disconnections department during office hours and got to speak to someone with an English accent, and they told me they have a guy called "Steve" who does the call back tech service for them, I did have to wait a few days, but today Steve phoned me, I explained everything, he went away they called me back after speaking to their own in house IT Department, and came back and told me it was now fixed and to test it. I did and it worked again, he told me it was this "I DAP" and this can happen they they mess with the servers, but the chances of you getting to speak to someone in that department is rare, 

So folks, it's not your fault, it's a Virgin Media Server hiccup, something called "L DAP" and it's a 10 second fix, if you can get through to the right person in the IT department.

I hope this saves someone the hours of work, phone calls and waiting round for days, that I have had to do.

But it is fixable.

Good Luck Guys.

Eliminator

  • 17.5K
  • 959
  • 7.16K
Very Insightful Person
Very Insightful Person
528 Views
Message 2 of 11
Flag for a moderator

Re: Emails Receiving but not sending (VM402) Error - how to fix

Hi Eliminator

Your post is fairly accurate.  LDAP (Lightweight Direcotory Access Protocol) is used to specify which services a user can and can't use.  It gets fun when you consider that the servers where mail is stored are in a completely different location to the outbound relays used when sending mail using an email program such as Outlook.

The account states should normally sync up neatly, however occasionally they can fall out of sync meaning that the SMTP server can think an account is closed, when in fact it's still live, and vice versa.  This can result in VM304 and VM402 errors, which while similar in cause are actually slightly different, as well as some other issues.

As you've correctly noted these do have to be escalated to the correct department in order to get a successful resolution.  Something that the Forum Team here is able to do.  Personally I think offshore support should have that ability as well - it irks me greatly that they don't seem to have been given either the knowledge or the tools to do this.  It annoys me even more when I see another user passed to Gadget Rescue inappropriately.

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

  • 2.26K
  • 73
  • 103
Forum Team
Forum Team
495 Views
Message 3 of 11
Flag for a moderator

Re: Emails Receiving but not sending (VM402) Error - how to fix

Hi Eliminator,

 

Thank you for your post. My apologies for any issues you're having. 

 

I have made some adjustments from my side. Would you be able to try sending another email to see if this works?

 

^Martin

0 Kudos
Reply
  • 35
  • 0
  • 9
Eliminator
On our wavelength
471 Views
Message 4 of 11
Flag for a moderator

Re: Emails Receiving but not sending (VM402) Error - how to fix

Hi Martin, 

 

I hope you haven't touched a thing, as I had already had it fixed and it was working perfectly, then I wrote this post so other people know what to do.

So if you have made any adjustments it probably won't work now, Plus you don't know what email it was on anyway as it was not on my account, it was my wife's.

 

This post was to help other people having the same trouble, so when they phone Virgin, they know what they are talking about and what department to ask for.

 

Regards

Eliminator

0 Kudos
Reply
  • 1.43K
  • 78
  • 141
Forum Team
Forum Team
455 Views
Message 5 of 11
Flag for a moderator

Re: Emails Receiving but not sending (VM402) Error - how to fix

Thanks for the reply there Eliminator - I hope things are still working for you after the changes Martin made on Friday?

 

Please do let us know encase we need to change them again for you. 

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 3
  • 0
  • 0
JGI
Joining in
164 Views
Message 6 of 11
Flag for a moderator

Re: Emails Receiving but not sending (VM402) Error - how to fix

 I also have this error, can it be fixed by the Forum team please?

0 Kudos
Reply
  • 823
  • 58
  • 70
Forum Team
Forum Team
156 Views
Message 7 of 11
Flag for a moderator

Re: Emails Receiving but not sending (VM402) Error - how to fix

Sorry to hear that you're having the same issue JGI. 

 

I would like to take a further look into this error to see if I can fix this and if not get it logged with our IT team if needed.

 

I will send over a private message to you now, please respond and I can take a look into this. 

 

Regards

Steven

0 Kudos
Reply
  • 17.5K
  • 959
  • 7.16K
Very Insightful Person
Very Insightful Person
139 Views
Message 8 of 11
Flag for a moderator

Re: Emails Receiving but not sending (VM402) Error - how to fix

@JGI 

While VM402 errors do need looking at from Virgin Media's side to see what's going on with the email address state on the SMTP backend, I will say this.

Once VM have done their bit - You need to look at your settings.

If you had the right settings in the first place, you would in fact be getting a VM304 error.  You should be making sure that the SMTP server is set up so that if you are sending as someaddress@virginmedia.com, that you are authenticating using the same address and password.

If you are getting a VM402 then you are sending as someaddress@virginmedia.com - but are authenticatinh as otheraddress@virginmedia.com

There is no valid reason to be doing this!

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

  • 3
  • 0
  • 0
JGI
Joining in
116 Views
Message 9 of 11
Flag for a moderator

Re: Emails Receiving but not sending (VM402) Error - how to fix

Thanks for your comments.

 

The weird thing is, it's been fine for years and just now it's showing an error message.

0 Kudos
Reply
  • 3
  • 0
  • 0
JGI
Joining in
114 Views
Message 10 of 11
Flag for a moderator

Re: Emails Receiving but not sending (VM402) Error - how to fix

I'll get my son to look at your recommendations, I'm not tech savvy!
0 Kudos
Reply