Menu
Reply
SinaLondon
  • 4
  • 0
  • 0
Tuning in
504 Views
Message 1 of 4
Flag for a moderator

Can't send emails Apple Mail from OS10.12

Hi 
A few days ago I suddenly couldn't send emails form my blueyonder IMAP account from my laptop anymore. I'm on a Mac with OS10.12 and haven't changed any of my settings there.

It works on my iPhone and the details are seemingly correct.
When I try to reset the IMAP outgoing server settings they just disappear from the preferences.

I am connected via Ethernet cable, so no wifi issue, but when I run a test a message comes up that he hub may not be functioning properly.

Webmail service also not available for the past few days.

Anyone else have this problem?

 

Tags (3)
0 Kudos
Reply
SinaLondon
  • 4
  • 0
  • 0
Tuning in
484 Views
Message 2 of 4
Flag for a moderator

Re: Can't send emails Apple Mail from OS10.12

I have  deleted and then added the account again an this seems to have solved the issue.

Why does this happen??? Any one know?

Thanks

 

0 Kudos
Reply
Lisa_CC
  • 4.11K
  • 240
  • 490
Moderator
Moderator
347 Views
Message 3 of 4
Flag for a moderator

Re: Can't send emails Apple Mail from OS10.12

Hey there SinaLondon,

 

Pleased to hear that deleting and re-adding the email account has helped with your IMAP access on your device. If you've been able to send emails via your webmail but can't via a third party email app, there may have been some synching error between our server and the App. Please monitor it and let us know if you still have issues.

 

Thanks,

 

Lisa

0 Kudos
Reply
adamcarvell
  • 91
  • 0
  • 1
Tuning in
136 Views
Message 4 of 4
Flag for a moderator

Re: Can't send emails Apple Mail from OS10.12

im having same problems with my ntlworld mail.

0 Kudos
Reply