Menu
Reply
DanTheMan
  • 10
  • 0
  • 2
Tuning in
934 Views
Message 1 of 12
Flag for a moderator

552 5.7.0 SPAM Content Found (VM603) when I try to send emails

Hi,

From this morning all my sent emails which contain a web address are being blocked by the VM mail server for "spam content", please can someone in admin get in touch.

Thanks

0 Kudos
Reply
HowardML
  • 12.27K
  • 1.42K
  • 5.72K
Very Insightful Person
Very Insightful Person
929 Views
Message 2 of 12
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) when I try to send emails

Very common. The outgoing spam filters are very sensitive. Try excluding the web address from a test e-mail or so and tell us what happens. For the time being you may have to spell out the address to avoid the filters. This kind of problem usually arises because mail with that URL in it has been marked a spam by others.

This is a community forum. Nobody from "admin" whatever you mean by that is is going to get in touch except via the Forum.

You can always post one of the error messages so that the staff here can ask the e-mail team to track down the source of the problem. Just make sure you redact it so that the firt part of any e-mail address is not visible


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

DanTheMan
  • 10
  • 0
  • 2
Tuning in
921 Views
Message 3 of 12
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) when I try to send emails

Thanks, emails without the website are going out fine, it's the collectors website http://www.quickfireauctions.co.uk/ that's blocked on all outgoing emails

0 Kudos
Reply
HowardML
  • 12.27K
  • 1.42K
  • 5.72K
Very Insightful Person
Very Insightful Person
919 Views
Message 4 of 12
Flag for a moderator
Helpful Answer

Re: 552 5.7.0 SPAM Content Found (VM603) when I try to send emails

The filters think that the web site is spammy. It'll resolve eventually.


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

用心棒
  • 5.82K
  • 653
  • 2.02K
Very Insightful Person
Very Insightful Person
898 Views
Message 5 of 12
Flag for a moderator
Helpful Answer

Re: 552 5.7.0 SPAM Content Found (VM603) when I try to send emails

Should the issue persist for more than 24 hours then post back here to have it flagged to the forum team.

 

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

  Use Kudos to say thanks

  Mark as Helpful Answer if I've helped

DanTheMan
  • 10
  • 0
  • 2
Tuning in
842 Views
Message 6 of 12
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) when I try to send emails

Hi,
my emails are still being blocked for spam, both from webmail and outlook so the issue with that URL has not cleared yet.
Thanks
Dan

0 Kudos
Reply
用心棒
  • 5.82K
  • 653
  • 2.02K
Very Insightful Person
Very Insightful Person
827 Views
Message 7 of 12
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) when I try to send emails

Flagged to the forum team; be aware it can take them a few hour / days to respond. Whilst you wait can you post the seemingly random string value seen when the warning appears to help the email team identify the cause, for example pFiaj4mW2bND7pFiajcUeJ:
2020-06-27.jpeg

0 Kudos
Reply
DanTheMan
  • 10
  • 0
  • 2
Tuning in
808 Views
Message 8 of 12
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) when I try to send emails

            552 5.7.0 SPAM Content Found (VM603) pDtjj4GuqbND7pDtjjcPn1

0 Kudos
Reply
David_Bn
  • 4.93K
  • 226
  • 403
Forum Team
Forum Team
777 Views
Message 9 of 12
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) when I try to send emails

Hi DanTheMan,

 

Thanks for your post on our Community Forums and I'm sorry to see you've having issues with your E-Mail account and the spam filter.

 

I'll drop you a PM to pass data protection and then we'll go to work on the E-Mail address

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
DanTheMan
  • 10
  • 0
  • 2
Tuning in
718 Views
Message 10 of 12
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) when I try to send emails

Thanks, today's emails are still being blocked by the VM server with this error, so frustrating.

552 5.7.0 SPAM Content Found (VM603) qCNijMX4wAisxqCNijARxq
0 Kudos
Reply