cancel
Showing results for 
Search instead for 
Did you mean: 

Orange LED?

BlueAstra
Tuning in

I’ve just been ‘upgraded’ to a ‘new’ hub3 to enable my phone to be connected to the internet. I’ve followed the installation instructions, and although the internet seems to be working I get a solid orange led as reported by others. The instructions say it should be white. I’ve tried some of the fixes , but none have worked. I’ve seen some answers that it is an aging led, does this mean Virgin have supplied me with an old hub3? If it is a dodgy led, how can I be sure it will go red if overheated, surely a safety issue which could cause a fire?

6 REPLIES 6

John_GS
Forum Team
Forum Team

Hi @BlueAstra 

Thanks for posting and welcome to the community. Sorry for the confusion with the light, see more 👉 https://www.virginmedia.com/help/broadband/virgin-media-wifi-not-working and the scroll to 'what the lights mean', click your router and it'll show you.

You do need a tech visit though as some of your levels are out of spec.

I'll send you a PM now to assist further.

Best wishes.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

VMUser1812
Fibre optic

As the Hub 3 has now been succeeded by two (at least) generations of hubs, I very much doubt that they have been manufactured for some time now - so yes, almost certainly you have been given a reconditioned*, recycled hub from some other customer who has upgraded.

Almost certainly the LED is aging (it may seem like there has been a big uptick in reports on here of issues regarding the LED colour, which is not unexpected as whole batches of these hubs will be of about the same age and probably using similar, not entirely, top-notch components and so, would be expected to start failing at about the same time), in itself, this isn't necessarily an issue, but I do fully expect that the LED will appear red in about 6-9 months time. In which case you'll need to be back on here requesting/demanding that VM replace it

Gareth_L
Forum Team
Forum Team

Hello BlueAstra.

Sorry you have had to pop back on our Community.

The light on your Hub doesn't bode well at all.

I would like to get this swapped over for you.

If you don't mind, I will need to send you a private message to pass security again.
If you can check your envelope at the  top right of your screen that would be great. 
Regards     
Gareth_L
 

John_GS
Forum Team
Forum Team

Hi @BlueAstra 
Thanks for joining me on PM and confirming your details so I can book in the technician visit for the power levels. The visit will be viewable shortly in your online account - virg.in/myVM - where you can cancel/amend if needed.
There will be no charge for this visit unless:
• The technician diagnoses the faults as not being caused by our network/equipment 
• The technician discovers that the fault or problem relates to your equipment
• The technician discovers that the fault or problem relates to any system that we are not responsible for
The technician will confirm during their visit if any of these instances apply, and if so, a £25 charge will be applied to your account. 
Please ensure there is someone over the age of 18 present at the time of the visit. If you need to change or cancel your appointment you can do this online or via the MyVM app by 4pm the day before the appointment.
If you do miss an agreed appointment for any reason, a £25 missed appointment charge will be applied to your account on the day of the appointment
Let us know how the visit goes and do also pop back if you ever need further assistance.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

BlueAstra
Tuning in

Just had a visit from the engineer. Great service, although the hub3 worked, it had the orange light so he replaced the hub3 with a hub5 as a precaution as he had a spare in the van. Checked the levels, he said they were OK. Thanks for everyone's advice and help.

Thank you for the update @BlueAstra 

We are glad to see the team was able to swap the hubs for you. Please continue monitoring the service and let us know if you need further help.

Thanks,

Akua_A
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs