Speed
We like it fast
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Hub status data - understanding network log messages

N Warning: Long, dull, a bit technical. NHaving needed to repeat myself a few times, I thought I'd share my understanding of what you might find in a Hub 3's network log when things go wrong, and what it means.  First of all, this post is based on my...

Andrew-G by Alessandro Volta
  • 19124 Views
  • 15 replies
  • 33 kudos

Available speeds being offered in Glasgow Area

Have Virginmedia withdrawn 500mb and above  up to 1gb services in Glasgow and indeed Scotland?Checked online for a number of friends today, and every Postcode checked max avail was 350mb.Had 1gb myself previously and 350mb at 2 different Glasgow addr...

scotty2 by On our wavelength
  • 348 Views
  • 3 replies
  • 0 kudos

Very poor / intermittent speed

Hello,Just had my 500mbps broadband installedVery intermittent connection have tried the phone line / app tech support no luck.was installed yesterday havent touched it. Have only seen the speeds get a max of 60 when i pay for 500.  Please help

Router needs turning off and back on to gain correct speed

Hi,I am finding that every few days, to maintain the speed of around 200 Mbs, I have to turn the router off and back on again as my speed keeps dropping to at the lowest 6.24 Mbs, After a reset it goes back up to around 200 but then drops to a low sp...

1gb upgrade disappointing

Hi,I have today upgraded from 600mb to 1gb broadband. My desktop pc with a 1gb network card used to nearly always reach the top end of the 600mb speed range. Since the upgrade the speed has actually got worse and is now bouncing around 500mb. Upon ca...

Stridey by Tuning in
  • 451 Views
  • 9 replies
  • 0 kudos

Broadband speed/connection issue

I switched to VM 200mb broadband recently from BT 100mb broadband.Surely, being twice the speed it should be faster on VM. It certainly shouldn't be slower. But it is!Due to a **bleep** up there end we still have BT broadband at the house... Luckily!...

jenks83 by Joining in
  • 290 Views
  • 3 replies
  • 0 kudos

Packet Loss since 19/09

Noticed some streams freezing and then tried playing online last night and was getting kicked out every now and then, looking at thinkbroadband there's some packet loss issue that started on the 19th of this month and is ongoing still. I'm on Gig1 us...

4316664edd19adb12097b20ef9a511e6c10dafe4-23-09-2022
Chez92 by Dialled in
  • 338 Views
  • 4 replies
  • 0 kudos

HUB 5 and IGB wifi

The HUB 5 was an issue from being set up - suddenly it was always buffering upstairs.  The connect app does not work with it and despite upgrading our packing in January to the Ultimate Volt with 1GB wifi its worse that we have every had.  Having run...

Packet Loss again

For quite some time, many engineer visits, I am getting annoying disconnects whilst gaming which for a while seemed to be ok.  Over the last few months, I am getting issues again.  These annoying packet loss spikes cause games to think I am not there...

Comradebo by On our wavelength
  • 986 Views
  • 16 replies
  • 0 kudos

Resolved! Gig1 line errors

Hi thereUpgraded to Gig1 last week and although I am getting ~950Mb to the house and streaming and general internet usage is fine, gaming keeps freezing for about 5 seconds and then "skipping" to catch-up.Gaming console is via ethernet connection and...

njhuz by Joining in
  • 1119 Views
  • 22 replies
  • 0 kudos

Resolved! Sub 30mbit speed on Gig1

Title says it all really.SH4 in modem mode, connected to a Unifi UDM Pro. PC I am running the test from is connected to the UDM-Pro via 10G DAC.This is the sort of speeds I see: I've tried calling VM but I can never get through, the one time I did ge...

ekCnUVM vm2.jpg vm1.jpg vm3.jpg
rtho782 by On our wavelength
  • 1663 Views
  • 34 replies
  • 0 kudos