QuickStart, set up and connections
Installing and configuring your kit
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Internal wiring

I've just ordered vm broadband but im concerned about internal wiring looking ugly. Can i arrange for someone from vm to visit beforehand to explain how its done?

tony8277 by Tuning in
  • 968 Views
  • 9 replies
  • 0 kudos

Upgrade to 1Gig order not gone through

HiI receieved an email on the 14th of this month saying I could upgrade from 500mb to 1gig broadband for £3 a month more. I accepted the offer and got through the confirmation email saying my upgrade would be the 17th. This didn't happen. I spoke to ...

Jon_D90 by Joining in
  • 162 Views
  • 1 replies
  • 0 kudos

Constantly delayed installation

Worst customer service I’ve ever seen. So disappointing.We subscribed the Bigger Volt bundle on 18th of August and 2 months later we still not have any access to the service and the final installation just got delayed a third time to 9th of November!...

MDMP88 by Joining in
  • 264 Views
  • 3 replies
  • 0 kudos

Resolved! Ordering a 2 way splitter

A while ago, having issues with broadband/TV connectivity, a Virgin Media engineer had replaced the standard splitter (I think the correct term is a 2 Way Coax Connector) with a powered splitter/amplifier. This had not solved the problems so Virgin M...

acbrme by Joining in
  • 1090 Views
  • 2 replies
  • 0 kudos

Delayed Installation

Hi,I recently signed up with VM and was given an installation date of the 23rd August. I made plans surrounding this date with work and other personal commitments to ensure I can get online as soon as possible.Out of the blue, on the 21st, I get an e...

Delayed activation?

Placed an order for 1gig broadband & Stream with Virgin, my appt for installation was 20/10/23 I have a tee at the end of my lawn & a cabinet just up the road, just received this from VM, god knows when I’ll get it, email as below:-Hello, We’re reall...

Resolved! Hub 5 and Alexa

Hello,Today I received my Hub 5 and have connected to all my devices apart from my Alexa Echo and Show. Does anyone know why I cant connect these devices to Hub 5 when theey easily connected to my previous Hub 3?Thanks for any help/advice.Regards,Jim

JamesB1 by On our wavelength
  • 3134 Views
  • 17 replies
  • 1 kudos