Networking and WiFi
For queries with home networking and all things WiFi
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Wifi no longer visible on London underground

Hi all,  I noticed for the first time today that the usual virgin media WiFi network isn't there on the tube. Is this being phased out?     [MOD EDIT: Please see update on post 111 here]      

ruswit by On our wavelength
  • 32216 Views
  • 141 replies
  • 1 kudos

UNDERSTANDING KEY ASPECTS OF WiFi

UNDERSTANDING KEY ASPECTS OF WiFi WiFi is a somewhat notorious, though essential commodity. In many cases, when its behaviour does not meet the user’s perception of the claims made by the ISP (e.g. Virgin Media), the blame is quickly heaped on the IS...

WiFi House Attenuation.png
Sephiroth by Alessandro Volta
  • 34705 Views
  • 0 replies
  • 58 kudos

Getting a better Wireless Network Signal

Seeing so many posts about Good, Bad & ugly Wifi, I thought I would post some suggestions for people out there.   There are definitely good, midrange & poor routers with quite variable performance wifi.  Never expect a mass market product to be the b...

Wifi Spectrum Bad.png Wifi Spectrum Good.png

Hub status data - understanding network log messages

N Warning: Long, dull, a bit technical. NHaving needed to repeat myself a few times, I thought I'd share my understanding of what you might find in a Hub 3's network log when things go wrong, and what it means.  First of all, this post is based on my...

Andrew-G by Alessandro Volta
  • 28224 Views
  • 15 replies
  • 40 kudos

Installation - Poor Customer Service

Hi all,Was wondering if anyone could help, especially if they've had a similar experience. 25/03/2024 Pre-installation was complete. 01/04/2024. The Virgin engineer turned up, no green light on the junction box outside, would not work/connect so the ...

Jackals by Joining in
  • 203 Views
  • 3 replies
  • 0 kudos

Resolved! Password

Hi all,Just had a new VM package with a new router.  Computer has found the Wi-Fi with no issues (just pressed button on back of router and it joined), but I am unable to get my Kobo E-Book Reader to access the new internet.  It's asking for a Passwo...

poor wifi upstairs

I've just changed over from BT and regretting it already.  I'm on the M125 plan but upstairs I'm only getting 39 mbps.  The kids are getting really frustrated as everything freezes.  The only room with a decent signal is my bedroom which they seem to...

Resolved! Broadband signal keeps dropping

Hi, I've had the service for little over a month and the broadband is constantly dropping out. I have a very unhappy family as we had no problems with previous supplier. Any chance I could book an engineer please? 

Hutty11 by Joining in
  • 371 Views
  • 8 replies
  • 0 kudos

Wifi pod

My wifi pod has stopped working I need another how do I get one last time took an eternity to try and get one

Andy1982 by Joining in
  • 249 Views
  • 5 replies
  • 0 kudos

Renaming WiFi Pods not working

I have been attempting to rename one of my two WiFi Pods as it has somehow picked up the name "Lounge Pod (2) (2)" when it should only be "Lounge", being the only one at that location. If I select in Devices/Network in the VM Connect iOS app, (versio...

Almedia by Dialled in
  • 114 Views
  • 1 replies
  • 0 kudos

Trouble logging in to Hub 4 / Macbook Air connection

HiWe're having two related issues which I think need posting together. I'd be grateful for any help please.1. We're having issues with a new Macbook Air having an extremely slow connection when connected to our Virgin broadband. It has an excellent c...

db101 by Tuning in
  • 893 Views
  • 15 replies
  • 0 kudos

Pod issues

Looking for help if possible. Had 1 white pod then upgraded to the 1gb speed ordered another pod, was told it would be the black one which would work better for placement having the cable but was sent another white pod. Was told to send the white one...

Router Overheating

Router red light showing and hot to the touch. Broadband working on all devices. Switched on and off but to no avail. Wish I could speak to somebody at VM about this.

Wifi pod showing unknown connection

Hi one of my 3 pods is showing unknown connection in Connect app. I have switched it off at the mains, rebooted several times, no change. To not the Connect app has only recently started working again for me. I have a Hub 5. All worked well when new ...

Mchugs by Joining in
  • 222 Views
  • 3 replies
  • 0 kudos