cancel
Showing results for 
Search instead for 
Did you mean: 

Constant "no number calls" since moving to IP Telephone from landline (Home) (Resolved)

Chris_Myers
Superfast

My area has recently been migrated from landline to IP telephony which seems to work well with one exception.  My received calls report 10-20 daily calls from "no number".  There is no call made (no ringing) and no message left, just a report that "no number" called and a time.  OFCOM state it should be addressed to the provider and the Telephone preference service state they can do nothing with marketing or computer generated calls.  This did not happen until switched to IP telephony and has been daily since (coincidentally - I think not).  This appears to be a man-in-the-middle network attack and is therefore worrying (as well as filling my recent calls with rubbish).  Virgin media say they cannot see these calls, yet their system records it on my recent calls log. Anyone else having this problem or have a resolution?

 

 

 

[MOD EDIT: Please see post for an update ]

1,006 REPLIES 1,006

I too have still got the daily issue with no resolution and no contact, other than this forum (since being referred to the Ombudsman), so I also ask, what was the repair/resolution for @mervynczarnecki?

ModTeam
Moderator
Moderator

Hi,

 

We've been speaking to our Product Team for updates and they have asked if you could reboot your Hubs as they've tweaked something in the back. Please let us know if the issue remains.

 

Thanks,

 

ModTeam

TAZMANUK
Knows their stuff

Does this apply to me also as only tweak I've heard is the free upload speed from 50 to 100 if on one gig but haven't rebooted, I did notice around 2pm 3pm they was a large red spike on broadband quality monitor today as that the alteration for the ghost calls ?

b8b8219a123d1ceb68c788e7805942766855809a.png

Adduxi
Very Insightful Person
Very Insightful Person

I also had that red spike but I don't have a VM phone.  Also the Hub's log shows no reboot had taken place?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

TAZMANUK
Knows their stuff

No they wasn't a reboot, just a red large spike that looks like the hub 5 was rebooted when it wasn't.

I've looked in the logs of the hub 5 and indicates possible 5th upload 3.1 channel profile, as family is all using the internet can't reboot until tomorrow morning

I’ll try a reboot tonight (after Sue has finished recording TV programs).

Hi @Chris_Myers thanks for your reply here. Please let us know how you get on following your reboot!
Many thanks

Tom_W

1malcolmgeorge
Dialled in

Just a quickie

Is the reboot the switch at the bottom of the hub?

If not how do you do it. I will have to wait until tomorrow morning to activate

 

At 20.45 I cleared the 9 “No number” calls on my call list on my BT phone and then rebooted my hub 5. I’ll give it around 24-48 hours and see if reboot has worked or not and post results on here and also hopefully see if any others have any success or not. 

Yes; by reboot, they mean, turn the hub off, (wait 20 seconds) and then turn it on again - and this could be via the little power switch or by the nuclear option of pulling the power cord from it, waiting and plugging it back in again.