Speed
We like it fast
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! M250 Volt upgrade not giving full speed on 2.4GHz

Dear Sir/Madam,I was recently upgraded to the M250 Volt package as part of an O2 deal, after wanting to switch my mobile phone provider to Virgin. I was told that the speed upgrade would automatically happen on the day and that all I had to do was tu...

Resolved! Upgraded speed not applied

Good morning!On Saturday, I upgraded from the M350 package to the M500 package at a cost of £5/month.I received confirmation that this is active, however I have not been upgraded.I have rebooted the modem, however I can see the line is still limited ...

Jordan1996 by On our wavelength
  • 2876 Views
  • 13 replies
  • 0 kudos

Missing Upstream Upgrade on 1 Gig Connection

I have had the email telling me to reboot to get my upstream speed upgrade, but it's not happening. My account shows 104 kbps, but when I log in to my SuperHub 5 the profile hasn't updated. Can someone in networks take a look and remotely update the ...

Screenshot 2023-06-15 at 14.36 copy.jpg Screenshot 2023-06-15 at 14.36.35.png Screenshot 2023-06-15 at 14.36.07.png Screenshot 2023-06-15 at 14.34.34.png
pjayuk by Dialled in
  • 997 Views
  • 12 replies
  • 0 kudos

Slow upload speed Hub 4 1Gig

I have a hub 4 with 1GiG.My hub is in modem mode and I am using an ASUS TUF Gaming AX5400 (TUF-AX5400) router.My speeds are as follows. Download is 420mbps and uploads are 88mbps. This is measured using fast . comI have rebooted the HUB 4 numerous ti...

spk by Joining in
  • 367 Views
  • 5 replies
  • 0 kudos

1gb back to 38mb download AGAIN!

So I was only getting up to 38 download speeds on a 1gb subscription, turns out after service visit I needed a new hub, was left with terrific speed up to 1433. Now, after only a few weeks it's back to 38 download speeds. I can't stream or playback m...

More Line Stability and Issues

Another day another set of issues and if any staff can look at my file to see the terrible service and connection issues I have had with the service I would greatly appreciate it.  I can see that this seems to be congestion on the line but the saga n...

Comradebo_0-1687190155894.png
Comradebo by On our wavelength
  • 711 Views
  • 10 replies
  • 0 kudos

Resolved! VM promised internet speed.

VM promised internet Speed they have filed to provide.I am 1Gb and seem to getting less 400mbs I have complied to VM promised to fix it but they have not why I am paying for what I am not received internet speed?On Hub4 I was on 500mbs and was gettin...

simsimbol by On our wavelength
  • 526 Views
  • 4 replies
  • 0 kudos

Packet Loss After work in my area!

After emails about work on the virgin media in my area I’ve been experiencing 20% packet loss ever since. The wifi was completely fine before hand for the past 3 months or so which is uncommon for virgin however on Tuesday this week the packet loss h...

Slow upload speed - Hub 4 - 1Gig

For around a week i've been experiencing super slow download speeds.I have the 1gig fibre and get around the 300mb download speed with my current upload speed around the 0.2-0.7mbI use the Hub 4 in modem mode and have a TP-Link Archer AX72 as my rout...

deano82 by Tuning in
  • 673 Views
  • 6 replies
  • 0 kudos