Speed
We like it fast
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Hub status data - understanding network log messages

N Warning: Long, dull, a bit technical. NHaving needed to repeat myself a few times, I thought I'd share my understanding of what you might find in a Hub 3's network log when things go wrong, and what it means.  First of all, this post is based on my...

Andrew-G by Alessandro Volta
  • 24498 Views
  • 15 replies
  • 37 kudos

Broadband problem

Hello,I have a simple question or at least I will try to explain it as simple as possible so I have just move to my new house and I ordered a new broadband with virgin media in 19th of December and on the same day I booked and the appointment so the ...

Gerald3 by Joining in
  • 281 Views
  • 4 replies
  • 0 kudos

Gigabit broadband activated but speed still at 250mbps

We moved up from M350 over three weeks ago, yet still can't manage to get anything over 280Mbps.Supposedly a speed complaint was raised over two weeks ago, but since then, we've heard absolutely nothing. How do we escalate this issue and get an engin...

Non existent broadband in sw2 for over a week

Since around the 21st of December we’ve had intermittent service. Wi-Fi drops in and out all the time, nothing will stream and takes an age to even load a webpage. Following on from a month of terrible service in November it is getting frustrating an...

Kevinsw2 by Tuning in
  • 770 Views
  • 15 replies
  • 0 kudos

unstable line

Hi there, I'm currently on 1 gig package using superhub 5 in router mode. I have to re-boot router every 2- 3 days as the speed degrades followed by bad latency and jitter.Reboot is the only thing that fixes it for 2-3 days. All my connections are ti...

kannanni by On our wavelength
  • 741 Views
  • 9 replies
  • 0 kudos

1GB Upgrade feels pointless: Hub 4 speed issue (ethernet)

Tried the pin reset, tried calling customer services who ran through the same WiFi tests every time even though I'd shared that the speed tests have already been completed and I'm looking at the ethernet issue.Was told a ticket can't be raised for a ...

JTN by Tuning in
  • 552 Views
  • 8 replies
  • 0 kudos

Upload t3 and lot of time outs

hi this is 2 months after i last posted in this and i'm seeing a lot of red now on my bqm meter also the t2 timeouts are worse than what they were before. I'll post the logs and the upstream. if someone could help me with this again as the last engin...

Upload T3 timeouts and slowness

Hi all!Have been with VM for 18 months or so with no issues. However for the past few weeks my upload speeds have suffered and looking in the stats page on my Hub 4 there are loads of timeout errors, and the QAM used to be 64 for all but it's dropped...

Resolved! Do I really need 250 Mbps?

Been wondering whether I really need the 250 Mbps I'm paying for. And, perhaps as much to the point, whether I can even make best use of it, given that most of the connections are wireless.I've been doing a few speedtests with different devices at di...

chrisobeer by On our wavelength
  • 895 Views
  • 7 replies
  • 0 kudos

Keeps crashing and not getting close to 1gig

Hi,Please can anyone give me some advice?We upgraded to 1gig broadband and a hub 5.The hub is in modem mode and connected by wires to one Eero router, which is then wired to two others around the house.Initially the speed was consistently 940mbps as ...

Ben23 by Tuning in
  • 537 Views
  • 7 replies
  • 0 kudos